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CAUTION: This information is subject to change without prior notice. 
 
Document History 

Model Number: PHL 7100, PHL 7200  Date: 2006-11-20 

 

Copyright 2006 Opticon. All rights reserved. 
This manual may not, in whole or in part, be copied, photocopied, reproduced, translated or converted to any electronic or 
machine readable form without prior written consent of Opticon. 

Limited Warranty and Disclaimers 
PLEASE READ THIS MANUAL CAREFULLY BEFORE INSTALLING OR USING THE PRODUCT. 

Serial Number  
A serial number appears on all Opticon products. This official registration number is directly related to the device purchased. Do 
not remove the serial number from your Opticon device. Removing the serial number voids the warranty. 

Warranty 
Unless otherwise agreed in a written contract, all Opticon products are warranted against defects in materials and workmanship 
for two years after purchase. Opticon will repair or, at its option, replace products that are defective in materials or workmanship 
with proper use during the warranty period. Opticon is not liable for damages caused by modifications made by a customer. In 
such cases, standard repair charges will apply. If a product is returned under warranty and no defect is found, standard repair 
charges will apply. Opticon assumes no liability for any direct, indirect, consequential or incidental damages arising out of use or 
inability to use both the hardware and software, even if Opticon has been informed about the possibility of such damages. 

Packaging 
The packing materials are recyclable. We recommend that you save all packing material to use should you need to transport 
your scanner or send it for service. Damage caused by improper packaging during shipment is not covered by the warranty. 

Trademarks 
Trademarks used are the property of their respective owners. 

 

SUPPORT 

USA Europe 

Phone: 800-636-0090  

Email: support@opticonusa.com Email: support@opticon.com 

Web: www.opticonusa.com Web: www.opticon.com 
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1. Introduction 

Congratulations on purchasing the Opticon PHL-7000 series Portable Data Terminal (PDT), a 
Microsoft Windows®CE .Net rugged PDT. Its special combination of features makes it perfect 
for using in a wide range of applications. These features as:  
 

 Intel® XScaleTM PXA255 400MHz 32 bits RISC processor 
 Windows® CE .NET 4.2 Operating System 
 128 MB SDRAM & 64 MB FlashROM 
 User accessible SD/CF slot 
 240 x 320, 3.5” Color TFT display with touch panel 
 Numeric keypad or alphanumeric keypad with LED backlight 
 802.11b Wireless LAN support (optional) 
 Bluetooth support (optional) 
 GSM/GPRS support (optional) 
 Integrated 1D or 2D bar code reader 

 
 
 
1.1 About this Manual 
The following chapters contained in this manual are: 
 
 
Chapter 1:  Introduction,  General information about the PDT. 
 
Chapter 2:  Getting started,  Describe the basic use of the PDT. 
 
Chapter 3:  Setting,  Provide basic instructions for customizing the PDT. 
 
Chapter 4:  Communication,   Describe how to use all kinds of communication of the PDT. 
 
Chapter 5:  Software Application, Describe the installed applications on the PDT. 
 
 
For configuration of the bar code reader, refer to the Opticon Universal Menu Book. 
The Universal Menubook can be downloaded from www.opticon.com 
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1.2 User and Product Safety 
• Do not stare into the laser or LED beam directly or shine it into eyes. 
 
• Never use strong pressure onto the screen or subject it to severe impact, as the LCD panel 

could become cracked and possibility cause personal injury. If the LCD panel is broken, 
never touch the liquid inside because the liquid irritates the skin. 

 
• Although the PDT has passed the test of IP54 standard for water and dust resistance, 

avoid prolonged exposure to rain or other concentrated moisture. Such conditions exceeds 
the IP54 standard, and could result in water or other contaminants entering into the PDT. 

 
• Use only the original approved AC Adapter with the PDT. Use of an unapproved AC 

Adapter could result in electrical problems, or even cause a fire or electrical shock to the 
user. 

 
• Do not disassemble the PDT. Servicing should be done by Opticon only. If the PDT or 

accessories gets damaged due to wrong handling or unauthorized repair, warranty is void. 
In case the warranty seals are broken, warranty is void too. 

 
• Make regularly back-ups of all important data.  

 
• Under no circumstance will Opticon be liable for any direct, indirect, consequential or 

incidential damages aring out of the use or inability to use both the hardware and software 
and/or any data loss, even if Opticon has been informed about the possibility of such 
damages. 
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1.3 Battery Safety 
Lithium-ion battery packs might get hot, explode, ignite and/or cause serious injury if exploded 
by abusive using. Please follow the safety warnings listed as below: 
 
• Do not throw the battery pack in fire. Do not expose the battery to high temperatures. 

 
• Do not connect the positive battery pack with negative battery pack to each other with any metal 

object (like wire). 
 

• Do not carry or store battery pack together with metal objects. 
 

• Do not pierce the battery pack with nails or drills, strike the battery pack with a hammer, 
step on the battery pack or otherwise expose it to strong impacts, shocks or excessive 
force. 
 

• Do not solder onto the battery pack. 
 

• Do not expose battery pack to liquid or allow the battery contacts to get wet. 
 

• Do not disassemble or modify the battery pack. The battery pack contains safety and 
protection measures, which, if damaged, may cause the battery pack to generate heat, 
explode or ignite. 
 

• Do not discharge the batteries outside the PHL-7000 series PDT. Do not use the battery in 
another device then the PDT or IRU-7000 series cradles. Otherwise, the battery pack can be 
damaged, or its life expectancy reduced. If the device causes any abnormal current to flow, it 
may cause the battery pack to become hot, explode or ignite and cause serious injury. 
 

• In the event the battery pack leaks and the fluid gets into one’s eye, do not rub the eye. 
Rinse well with water and immediately seek medical care. If left untreated, the battery fluid 
could cause damage to the eye. 
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1.4 FCC Statement 
This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment can radiate 
radio frequency energy and, if not installed and used in accordance with the instructions, may 
cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one of the 
following measures: 
 

• Reorient or relocate the receiving antenna. 
• Increase the distance between the equipment and receiver. 
• Connect the equipment into an outlet on a circuit different from that to which the 

receiver is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 

 
FCC Caution: Any changes or modifications not expressly approved by the party responsible 
for compliance could void the user's authority to operate this equipment. 
 
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must 
accept any interference received, including interference that may cause undesired operation. 
 
IMPORTANT NOTE: 
FCC Radiation Exposure Statement: 
This equipment complies with FCC RF radiation exposure limits set forth for an uncontrolled 
environment. To maintain compliance with FCC RF exposure compliance requirements, 
please avoid direct contact to the transmitting antenna during transmitting. 
 
This transmitter must not be co-located or operating in conjunction with any other antenna or 
transmitter. 
 
LED AND LASER SAFETY INFORMATION 

• Class 1 LED/Laser Product 
• Do not stare at the LED/Laser or shine into eyes 

• Do not allow young children to use the product without adult supervision 

• Do not replace/repair the LED/Laser, these are not user replaceable 

• Do not shine the LED/Laser on a shiny reflective surface 
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1.5 Recycling & disposal instructions. 
 

Do not throw this product in the home waste bin. For proper end-of-life treatment consult 
the Environmental care section of www.opticon.com 
 

 
1.6 Regulatory information. 

For CE, FCC, RoHS and other Document of Conformities, consult the Regulatory 
section of www.opticon.com 
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1.7 Product Labeling 
The PHL-7100 series PDT has several labels as showed in Figure 1-1 and 1-2. 

 
Figure 1-1 PHL-7100 Labeling (Front and side views) 
 
Label nr. Description 
1 LCD panel protection film 
2 Opticon logo 
5 Warranty seal PDT 

Table 1-1 Front labeling 
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Figure 1-2 PHL-7100 Labeling (Rear view) 

 
Label nr. Description 
3 System and regulatory label 
4 LED/Laser radiation warning label 
5 Warranty label bar code reader 
6 Serial number 
7 Article number and model number 
8 Windows CE .NET label 

Table 1-2 Rear labeling 
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The PHL-7200 series PDT has several labels as showed in Figure 1-3 and 1-4. 

 
Figure 1-3 PHL-7200 Labeling (Front and side views) 
 
Label nr. Description 
1 LCD panel protection film 
2 Opticon logo 
5 Warranty seal PDT 
9 SIM card insertion (GSM/GPRS model only) 

Table 1-3 Front labeling 
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Figure 1-4 PHL-7200 Labeling (Rear view) 

 
Label nr. Description 
3 System and regulatory label 
4 LED/Laser radiation warning label 
5 Warranty label bar code reader 
6 Serial number 
7 Article number and model number 
8 Windows CE .NET label 

Table 1-4 Rear labeling 
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1.8 System Specifications 
The PHL-7000 series detailed specifications as follows. Unless otherwise noted, all the 
specifications are subject to change without prior notification. 
 

PHL-7100, PHL-7200 

Processor - 400MHz Intel PXA255 32 bits RISC CPU 

Memory 
- 64 MB Flash ROM 
- 128 MB SDRAM 

Display 
- 240 x 320 3.5” TFT 256K Color LCD with LED 

backlight 

Audio 
- One mono speaker  
- 2.5mm Stereo earphone jack with microphone input 

Radio Support 
- Wireless LAN: 802.11b (optional) 
- Bluetooth: Ver 1.2, class II (optional) 
- GSM/GPRS: (optional) 

Communication 
Ports 

- USB: Support USB v1.1 both host and client. 
(PDT and Cradle)  

- Serial: RS232 via optional cable or Cradle. 

Scan Engine 
- Default: 1D laser bar code reader 
- Optional: 2D CMOS SXGA (1280*1024) bar code 

reader 

Expansion Slot 

- One SD Card slot  
  (SD memory only, no SDIO support) 
- One Compact Flash type-II slot  
  (Availability depends of PHL-7000 model) 

LED 
- One triple-color LED for charging indication and alarm 

notification 
- One dual-color LED for bar code reader indicator 
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PHL-7100, PHL-7200 

Power System 

- Standard Li-Ion battery pack, 3.7V, 3000mAh 
- Advanced smart battery 
- Built-in battery charger 
- 2.4V/15mAh rechargeable backup battery 
- Battery cover sensor switch 
- Power adapter:  

100~240VAC, 50/60Hz input ; 
5VDC, 2.6A output 

P
H

L-
71

00
 

- Power button 
- 4-way navigation button 
- 4 application keys 
- 3 bar code reader trigger keys 
- Software reset input button 
- 1 Pistol grip trigger button 
- 16 alpha-numeric keyboard 

Keypad 

P
H

L-
72

00
 

- Power button 
- 4-way navigation button 
- 4 application keys 
- 4 bar code reader trigger keys 
- Software reset input button 
- 1 Pistol grip trigger button 
- 44 alpha-numeric keyboard 

Dimensions and 
Weight P

H
L-

71
00

 

- Dimensions:  
L :  192.5mm 
W:  91.3mm / 78mm 
H:  60.6mm / 42.2mm 

- Weight:  
  560g with standard battery pack 
   500g without battery pack 
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PHL-7100, PHL-7200 

 

P
H

L-
72

00
 

- Dimensions:  
L :  200 mm 
W:  91.3mm / 78mm 
H:  60.6mm / 42.2mm 

- Weight:  
  660g with standard battery pack 
   600g without battery pack 

Color - Black 

Optional 
Peripherals and 

Accessories 

- RS232 serial cable for PDT 
- USB host cable for PDT 
- High-capacity Li-Ion battery pack (3.7V, 4000mAh) 
- Compact Flash RFID card cover 
- IRU-7000 single slot cradle + battery charger 
- IRU-7004 4-slot battery charger 
- Power adapter for IRU-7000 and IRU-7004 

  100~240VAC, 50/60Hz input ; 
  5VDC, 6.5A output 

- Car adapter 
- Holster 
- Display Protect film 

Software - Microsoft Windows CE.NET 4.2 Professional 
Table 1-5 System Specification 
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1.9 Environment and durability 
 

Operating Temperature 14oF ~ 122oF (-10oC ~ 50oC) 

Storage Temperature -4oF ~ 158oF (-20oC ~ 70oC) 

Humidity 5% ~ 80% (non-condensing) 

Drop 5ft (1.5m) Drop on concrete 

Water & Dust proof IP54 certified and IP64 compliant 

Vibration MIL STD 810F 

Table 1-6 Environmental and durability 

 
1.10 Warranty and after service  
Should this PDT require service, please contact your local reseller. In case of technical 
questions, send an email to support@opticon.com and provide information about the product 
name, the serial number (see chapter 1.7 "Product labeling" and/or chapter 3.2.4.1 
"Information") and provide a detailed problem description. 
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2. Getting started 

2.1 Check the package 
Open the package and check if no parts are missing or damaged. See next page: 
 



OPTICON 
User's manual 
PHL-7000 series 

 
 

2-2 

2.1.1 PHL-7100 
 
 
 
 
 
 
 
 
    
 
    
  
 
 
 
 
 
 
 
 
Figure 2-1 Package contents 

1. PHL-7100 PDT 
2. Stylus 
3. USB client cable for PDT 
4. Earphone/ microphone set 
5. Standard AC adapter 5VDC/2.6A 
6. AC power cord 
7. Standard battery pack (3.7V, 3000 mAh) 
8. CF support guide 
9. Quick Guide (not shown in the picture) 
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2.1.2 PHL-7200 
 

 
Figure 2-2 Package contents 

 
1. PHL-7200 PDT 
2. Stylus 
3. USB client cable for PDT 
4. Earphone/ microphone set 
5. Standard AC adapter 5VDC/2.6A 
6. AC power cord 
7. Standard battery pack (3.7V, 3000 mAh) 
8. CF support guide 
9. Quick Guide (not shown in the picture) 
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2.2 General View of the PDT 
 
2.2.1 PHL-7100 front view 
 

 
Figure 2-3 PHL-7100 front view 

 
 
2.2.2 PHL-7100 rear view 
 

 
Figure 2-4 PHL-7100 rear view 
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“Red” color Bar code reader on 1 Bar code reader LED 
indicator “Green” color Successful reading 

“Red” color Charging battery 2 Charge LED indicator 
“Green” color Battery fully charged 

3 LCM / touch panel User input on touch panel by stylus 
4 Left scan key 

Right scan key 
Scan key 

Start scanning bar codes by pressing any of 
these three scan keys 

5 Power key Put the PDT into suspend mode 
Awake the PDT from suspend mode 

6 F1 ~ F4 key Application keys, hot keys of application program 
defined by end user. 

7 Navigation key Navigation keys for left, right, up and down 
directions 

8 Alpha-Numeric keys Numeric keys, change to alpha keys 
9 Alpha key Toggle alpha-mode for alpha-numeric keys 
10 Fn key This key is used in combination with other keys to 

type special characters and perform system 
functions. 

11 Enter key This key confirms data entry 
12 Earphone Jack 

Connector 
Connector input for earphone set 

13 USB / RS232 
Synchronization port 

A connector to support USB host, client and 
RS232. 

14 Scan window Bar code reader window 
15 Stylus Use the stylus for selecting items and entering 

information. 
16 Battery Cover Protect battery pack and remain IP54 rating 
17 Battery cover latch To keep battery cover locked 
18 Hand Strap This strap can be sealed tighter or looser 
19 Speaker 1.5W speaker for audio output 
20 DC Power Jack A connector to input power suppy to PDT. 
21 End Cap Protect CF slot and SD slot from dust and water 
Table 2-1 Description of PHL-7100 General View 
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2.2.3 PHL-7200 front view 

 
Figure 2-5 PHL-7200 front view 

 
 
2.2.4 PHL-7200 rear view 

 
Figure 2-6 PHL-7200 rear view 
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“Red” color Bar code reader on 1 Bar code reader LED 

indicator “Green” color Successful reading 
“Red” color Charging battery 2 Charge LED indicator 
“Green” color Battery fully charged 

3 LCM / touch panel User input on touch panel by stylus 
4 Left side scan key 

Right side scan key 
Left upper scan key  
Right upper scan key 

Start scanning bar codes by pressing any of 
these four scan keys 

5 Power key Put the PDT into suspend mode 
Awake the PDT from suspend mode 

6 F1 ~ F4 key Application keys, hot keys of application program 
defined by end user. 

7 Navigation key Navigation keys for left, right, up and down 
directions 

8 Numeric keys Numeric keys 
9 Alpha key Alpha keys 
10 Fn key This key is used in combination with other keys to 

type special characters and perform system 
functions. 

11 Enter key This key confirms data entry 
12 Earphone Jack 

Connector 
Connector input for earphone set 

13 USB / RS232 
Synchronization port 

A connector to support USB host, client and 
RS232. 

14 Scan window Bar code reader window 
15 Stylus Use the stylus for selecting items and entering 

information. 
16 Battery Cover Protect battery pack and remain IP54 rating 
17 Battery cover latch To keep battery cover locked 
18 Hand Strap This strap can be sealed tighter or looser 
19 Speaker 1.5W speaker for audio output 
20 DC Power Jack A connector to input power suppy to PDT. 
21 End Cap Protect CF slot and SD slot from dust and water 
Table 2-2 Description of PHL-7200 General View 
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2.3 Charging the Battery Pack 
Before using the PDT, install and charge the battery by executing the steps described in this 
paragraph. 
 
2.3.1 Installing the battery pack 
1. On the PDT attached with a hand-strap, detach the hand-strap. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-7 Release the Hand strap from PDT 

 
2. Turn both battery cover latches downwards and lift the battery cover away from the PDT. 

 

 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-8 Detach the battery cover from PDT 
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3. Insert the battery pack into the battery compartment with the label facing upwards, and 
ensuring the battery snaps into it's place.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-9 Insert the battery pack 

 

4. Install the battery cover by inserting the top first, and then press the bottom in firmly. Turn 
both the battery cover latches upwards to secure the cover to the PDT. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-10 Replace the battery cover 
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2.3.2 Charging the battery pack with Power Adapter 
 
1. Connect the power cord to the power adapter. 
2. Plug in the connector of the power adapter to the PDT. 
3. Connect the power cord to a power source. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
            Figure 2-11 Charging with power adapter (PHL-7100 shown) 
 
 

4. Charging time: to charge the battery pack for the first time, it needs approximately 6 
hours. Subsequent charging time is approximately 4 hours.  
 
• When charging the battery pack, the charge LED indicator on the PDT turns on Red.  
• After the battery pack is fully charged, the charge LED indicator turns to Green. 
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2.3.3 Charging the battery pack with IRU-7000 
 
CAUTION: IRU-7000 power adapter (5VDC/6.5A) is different from PDT power adapter 

(5VDC/2.6A). Please use the IRU-7000 Cradle power adapter only. 
 
a) Leave the battery pack inside the PDT : 
1. Connect the power cord to the power adapter 
2. Plug in the connector of the power adapter to the IRU-7000 
3. Connect the power cord to a power source 
4. Insert the PHL-7100 into the IRU-7000. In case of PHL-7200 insert the support bracket in 

IRU-7000 first, thereafter insert PHL-7200 in IRU-7000. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-12 Charging with IRU-7000 cradle 

 

• When charging the battery pack, the charge LED indicator on the PDT turns on Red.  
• After the battery pack is fully charged, this LED indicator turns to Green. 
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b) Place the spare battery pack into the IRU-7000’s spare battery charging slot : 
1. Connect the power cord to the power adapter 
2. Plug in the connector of the power adapter to the IRU-7000 
3. Connect the power cord to a power source 
4. Insert the battery pack into the IRU-7000 spare battery slot 

 
• When charging the battery pack in the IRU-7000 spare battery slot, the IRU-7000 

charging LED indicator turns on Red.  
• After the battery pack is fully charged, this LED indicator turns to Green. 

 

CAUTION: Do not remove the battery pack too long from PDT after you have already 
full-charged the battery pack and backup battery pack and start to use the PDT. 
Otherwise the data stored inside SDRAM memory will be lost. Please also keep in 
mind power the PDT off if you want to change the main Battery pack. 
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2.4 Handling the PDT 
 
2.4.1 Starting the PDT 
Press the power key to turn ON/OFF the PDT. If the PDT does not power on, perform a cold 
boot, see chapter 2.7 “Resetting”. 
 

CAUTION: When a battery is fully inserted in PDT for the first time, the PDT powers on 
and boots automatically. 

 

 
Figure 2-13 Starting the PDT 
 
 
2.4.2 Power on / off 
 
To turn ON the PDT 
Press the power key briefly ( ). If the PDT does not power on, perform a cold reset, see 
chapter 2.7. 
 
While the PDT initializes its file system, the splash screen displays for about 30 seconds 
followed by the calibration screen. Every time you perform a cold reset, these screens will 
appear. 
 
To turn OFF the PDT 
Press the power key again. This action does not actually turn off the PDT, it only turns the PDT 
into suspend mode. All running applications remain as you left them, until you press the power 
key again to resume operation of the PDT. 
 

When the PDT is powered on for the first 
time, it initializes its system. A splash 
screen (figure 2-13) appears for a short 
period of time followed by the WinCE.NET 
4.2 window.  
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2.4.3 Calibration of the touch Screen 
 
On the initial boot-up of the PDT, the stylus 
calibration screen opens. Use the stylus to press and 
hold briefly on the center of each target as it moves 
around the screen. 
 
If necessary, adjust the backlight on the PDT to make 
the screen readable (see chapter 2.4.4 “Adjusting the 
brightness”). 
 
When you experience that the touch screen function 
is poor or the operation does not match the exact 
location it should be, please recalibrate the screen by 
using the stylus to tap the Start > Settings > Control 
Panel > Stylus, to open the “Calibration” to 
recalibrate again. 
 
 
 

Figure 2-14 Calibration 

2.4.4 Adjusting the brightness 
 
The factory default for the brightness is in middle level. You can adjust the brightness to meet 
your environment and comfort as: 
 
1) Increase brightness: Press the  key and then press on the right key of Navigation 

key . 
 
 
2) Decrease brightness: Press the  key and then press on the left key of Navigation 

key . 
 
3) The display will dim automatically, if you do not perform any operation for a specific period 
of time. This will help to save the battery power. You can set up the specific period of time to 
see chapter 2.7 as reference. 
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2.4.5 To mute the sound 
 
To mute the sound on PHL 7100, press the  key first, and then press the  key to 
turn off and on of the sound. 
To mute the sound on PHL 7200, press the  key first, and then press the  or 

 key to move the sound up or down. 
 
 
2.4.6 Using the stylus 
 
The stylus is located next to hand-strap on the rear of the PDT as illustrated in figure 2-4 
PDT rear view. The stylus function is similar as the mouse on a PC. Use the stylus to: 
 
1) Navigate the display, select menu item and open optional applications. 
2) Tap the characters on soft keyboard panel. 
3) Hold the stylus on the screen and drag across the screen to select multiple items. 
 

CAUTION: Never use a pen, pencil or any other sharp object on the display to avoid   
damage of the touch screen.  

 
 
2.4.7 Using the PHL-7100 keypad 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2-15 PDT Keypad 
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Key Main Function 
Fn + Main 
Function 

Alpha + Main 
Function 

 
User configurable 
Default : None 

  

 
Main bar code 
scan key 

  

 
Power On/Off   

 
Internet Explorer   

 
Microsoft 
WordPad 

  

 
Inbox   

 
File Explorer   

 
Right 

Backlight  
Increase 

 

 
Left 

Backlight 
Decrease 

 

 
Down Page Down  

 
Up Page Up  

 ESC Audio Mute ＄  € 

 Backspace TAB Caps 

 Change to letters   

 Function change   

 1 ＠ ：  ＼ 

 2 ’ Ａ  Ｂ  Ｃ 

 3 ＋ Ｄ  Ｅ  Ｆ 

 4 Paste Ｇ  Ｈ  Ｉ 

 5 Del Ｊ  Ｋ  Ｌ 

 6 － Ｍ  Ｎ  Ｏ 

 7 Copy Ｐ  Ｑ  Ｒ  Ｓ 

 8 ＆ Ｔ  Ｕ  Ｖ 
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Key Main Function 
Fn + Main 
Function 

Alpha + Main 
Function 

 9 ＊ Ｗ  Ｘ  Ｙ  Ｚ 

 0 Space 〔  〕 

 . (Point) Start Menu ，  ； 

 Enter ／ ＝  ％ 
Table 2-3 Keypad list 

 
Reset Key Functionality Definition 

 
Warm Reset 

Press “F1” and “F4” button 
simultaneously. 

 
Cold Reset 

Press “Power”, “F1” and “F4” button 
simultaneously. 

Table 2-4 Special reset key combinations 

 
Key Main Function Definition 

 
User configurable 
Default : None 

Configure its function by customer 
demand. 

 
Main BarCode 
Scan Key 

Activates the scan function of PDT. 

 
Power On/Off  

Puts the terminal into and wakes the 
terminal from suspend mode. 

 
Internet Explorer 

Application key 1, User can define F1 
function from setting. 

 
Microsoft 
WordPad 

Application key 2, User can define F2 
function from setting. 

 
Inbox 

Application key 3, User can define F3 
function from setting. 

 
File Explorer 

Application key 4, User can define F4 
function from setting. 

 
Right 

Move the cursor one character to the 
right. The cursor will move continuously 
if button remains is pressed. 

 
Left 

Move the cursor one character to the 
left. The cursor will move continuously if 
button remains pressed. 
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Key Main Function Definition 

 
Down 

Move the cursor down one row or line 
The cursor will move continuously if 
button remains pressed. 

 
Up 

Move the cursor up one row or line The 
cursor will move continuously if button 
remains pressed. 

 ESC This key performs a cancel action 

 Backspace 

“Backspace” key, it moves the cursor 
back one space each time the key is 
pressed. It deletes the previous 
character each time it is pressed if you 
are typing text. The cursor will move 
continuously if button remains pressed. 

 Change to letters 

1. The key enables you to toggle 

between the numeric and alpha 
modes. Numeric mode is when you type 
numbers with number keys. Alpha mode 
is when you type letters with the number 
keys. 

2. When you press  key, the  

“Alpha” icon appears at the task bar to 
indicate alpha mode is enabled. The 
keypad stays in the alpha mode until 

you press  key again. 

 Function change 

The  key is used in combination 

with other keys to type special 
characters and perform system 
functions. 

 1 Number key “1” 

 2 Number key “2” 

 3 Number key “3” 
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Key Main Function Definition 

 4 Number key “4” 

 5 Number key “5” 

 6 Number key “6” 

 7 Number key “7” 

 8 Number key “8” 

 9 Number key “9” 

 0 Number key “0” 

 . Dot key 

 Enter This key confirms data entry 
Table 2-5 Definition of Main Function 

 
 
2.4.7.1 Special Function by “Fn” + main Function 
The “Fn” key is used in combination with other keys to type special characters and perform 
system functions. 
 

Key 
Sequence 

Fn + Main 
Function 

Definition 

 
Backlight 
Increase 

Increase the LED backlight brightness 
of display screen(make lighter) 

You must press  key, then press 

 key to increase backlight 
brightness each time. 

 
Backlight 
Decrease 

1. Decrease the LED backlight 
brightness of display screen (make 
darker) 

2. You must press  key, then 

press  key to decrease 
backlight brightness each time. 

 
Page Down 

1. Move the cursor down one page. 
The cursor will move continuously if 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

button remains pressed. 

2. You must press  key, then 

press  key to cursor down 
one page each time. 

 
Page Up 

1. Move the cursor up one page. The 
cursor will move continuously if 
button remains pressed. 

2. You must press  key, then 

press  key to cursor up one 
page each time. 

 Audio Mute 

1. Toggle the audio mute/on 

2. You must press  key, then 

press  key to enable audio 

mute or turn on audio function each 
time. 

 TAB (Tabulation) 

1. The “TAB” function is to move the 
cursor to the next tab stop or the 
next control (on a form) 

2. To do this function by pressing 

 key first, and then pressing 

 key each time. 

 @ (at) 
Enter an {@, at} by pressing  key, 

then pressing  key. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

 ’ 
Enter a {’} by pressing  key, then 

pressing  key. 

 ＋ (Plus Sign) 
Enter a plus sign by pressing  

key, then pressing  key 

 Paste 

1. It is to do “Paste” function. 
2. To do this function by pressing 

 key first, and then pressing 

 key each time. 

 Del (Delete) 

1. The “Delete” function delete the next 
character forward each time. 

2. To do “Delete” function by pressing 

 key first, and then pressing 

 key each time. 

 － (Minus Sign) 
Enter a minus sign by pressing  

key, then pressing  key. 

 Copy 

1. Copy action. 

2. You must press  key, then 

press key to do “Copy” action 

each time. 

 ＆ (AND) Enter an AND sign by pressing  
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Key 
Sequence 

Fn + Main 
Function 

Definition 

key, then pressing  key. 

 ＊ (Asterisk) 

Enter an asterisk sign by pressing 

 key first, and then pressing 

 key. 

 Space 

1. The “Space” function is to input a 
space at the cursor.               

2. To do this function by pressing 

 key first, and then pressing 

 key each time. 

 Start Menu 

1. It displays the Start menu. 
2. To do this function by pressing 

 key first, and then pressing 

 key each time. 

 ／ (Backslash) 
Enter a backslash by pressing  

key first, and then pressing  key. 

Table 2-6 Special Function key define 
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2.4.7.2 Alpha keys by “Alpha” + main Function 

1. The  key enables you to toggle between the numeric and alpha modes. Numeric 

mode is when you type numbers with number keys. Alpha mode is when you type letters 
with the number keys. 

2. When you press  key, the “Alpha” icon appears at the task bar to indicate Alpha 

mode is enabled. It means Alpha mode is disabled if the “Alpha” icon is not present at 

Task bar. The keypad stays in the alpha mode until you press  key again. For an 

example to type “cap1” word, press     < wait 0.5 seconds > 

   . 

3. If you want to type a lowercase “c”, press     (The  key 

three times, the  key is needed if it’s the first alpha character keying in). If a letter 

that is on the same key as the last letter entered, wait two seconds after you pressed the 
last key, then you can enter the correct series of keystrokes to create the next letter. 

4. While you are in the Alpha mode and you press  key to set the Caps mode, the 

Caps mode remains until you press  key again.  

5. The “A” icon appears at the task bar during Caps mode. 
 

To 
enter 

Press the Keys 
To 

enter 
Press the Keys 

＄  €  
Caps    

：  ＼  
ａ  Ａ  
ｂ  Ｂ  
ｃ  Ｃ  
ｄ  Ｄ  
ｅ  Ｅ  
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To 
enter 

Press the Keys 
To 

enter 
Press the Keys 

ｆ  Ｆ  
ｇ  Ｇ  
ｈ  Ｈ  
ｉ  Ｉ  
ｊ  Ｊ  
ｋ  Ｋ  
ｌ  Ｌ  
ｍ  Ｍ  
ｎ  Ｎ  
ｏ  Ｏ  
ｐ  Ｐ  
ｑ  Ｑ  
ｒ  Ｒ  
ｓ Ｓ  
ｔ  Ｔ  
ｕ  Ｕ  
ｖ  Ｖ  
ｗ  Ｗ  
ｘ  Ｘ  
ｙ  Ｙ  
ｚ Ｚ  
〔  〕  
，  ；  
＝  ％  

Table 2-7 Alpha + Numeric keys define 
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2.4.8 Using the PHL-7200 keypad 
 

 
Figure 2-16 PDT Keypad 

 
Key Main Function Fn + Main Function 

 
None  

  
Main Barcode 
Scan Key 

 

 
Power On/Off  

 
Internet Explorer  

 
Microsoft 
WordPad 

 

 
Inbox  

 
File Explorer  

 Right Increase of Brightness 
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Key Main Function Fn + Main Function 

 
Left Decrease of Brightness 

 
Down Page Down 

 
Up Page Up 

 Esc  

 Caps  

 Tab  

 Backspace  

 A F5 

 B F6 

 C F7 

 D F8 

 E ( 

 F ) 

 G [ 

 H ] 

 I { 

 J } 

 K € 

 L $ 

 M # 

 N % 

 O ^ 

 P ~ 

 Q , 

 R 、 

 S ! 

 T ? 

 U \ 

 V = 

 W  
 X  
 Y ; 
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Key Main Function Fn + Main Function 

 Z / 

 1 @ 

 2 ’ 

 3 ＋ 

 4 Paste 

 5 Del 

 6 － 

 7 Copy 

 8 & 

 9 ＊ 

 0 Start Menu 

 . Space 

 SHIFT  

 Function change  

 
Enter  

Table 2-8 Keypad list 

 
Assembler Key Functionality Definition 

 
Warm Reset 

Press “F1” and “F4” button 
simultaneously. 

 
Cold Reset 

Press “Power”, “F1” and “F4” button 
simultaneously. 

Table 2-9 Special reset key combinations 

 
Key Main Function Definition 

 
None 

Configure its function by customer 
demand. 

  
Main Barcode 
Scan Key 

The   key activates the 
scan function of PDT 

 
Power On/Off The  key puts the terminal into and 

wakes the terminal from suspend mode 
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Key Main Function Definition 

 
Internet Explorer 

Application key 1, User can define F1 
function from setting. 

 
Microsoft 
WordPad 

Application key 2, User can define F2 
function from setting. 

 
Inbox 

Application key 3, User can define F3 
function from setting. 

 
File Explorer 

Application key 4, User can define F4 
function from setting. 

 Right 
Move the cursor one character to the 
right. The cursor will move continuously 
if button is pressed continuously. 

 
Left 

Move the cursor one character to the 
left. The cursor will move continuously if 
button is pressed continuously. 

 
Down 

Move the cursor down one row or line 
The cursor will move continuously if 
button is pressed continuously. 

 
Up 

Move the cursor up one row or line The 
cursor will move continuously if button is 
pressed continuously. 

 Esc This key performs a cancel action 

 Caps 
Conversion of the capital & lower case 
of the alpha key. 

 Tab 
The “TAB” function is to move the cursor 
to the next tab stop or the next control 
(on a form) 

 Backspace 

“Backspace” key, it moves the cursor 
back one space each time the key is 
pressed. It deletes the previous 
character each time it is pressed if you 
are typing text. The cursor will move 
continuously if button is pressed 
continuously. 

 ~  A ~ Z 
Use the alpha keys for alphabetic 
characters. 
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Key Main Function Definition 

 ~  1 ~ 0 Numeric value keys. 

 . Point key 

 SHIFT 

Press and release the SHIFT key to 
activate the keypad alternate SHIFT 
functions. The icon appears on the 
taskbar. Press and release the SHIFT 
key again to return to the normal keypad 
functions. 

 Function change 

The  key is used in combination 

with other keys to type special 
characters and perform system 
functions. 

 
Enter This key confirms data entry 

Table 2-10 Definition of Main Function 

 
 
2.4.8.1 Special Function by “Fn” + main Function 
The “Fn” key is used in combination with other keys to type special characters and perform 
system functions. 
 

Key 
Sequence 

Fn + Main 
Function 

Definition 

 
Increase of 
Brightness 

Increase the LED backlight brightness of 
display screen(Lighter) 

You must press  key, then press 

 key to increase backlight brightness 

each time. 

 
Decrease of 
Brightness 

3. Decrease the LED backlight 
brightness of display screen (darker) 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

4. You must press key, then press 

 key to decrease backlight 
brightness each time. 

 
Page Down 

3. Move the cursor down one page. The 
cursor will move continuously if button 
is pressed continuously. 

4. You must press key, then press 

 key to cursor down one page 
each time. 

 
Page Up 

3. Move the cursor up one page. The 
cursor will move continuously if button 
is pressed continuously. 

4. You must press key, then press 

key to cursor up one page each 

time. 

 
F5 (Barcode 
Settings) 

Application key 5, User can define F5 
function from setting. 

 
F6 (Media 
Player) 

Application key 6, User can define F6 
function from setting. 

 F7 (Calculator) 
Application key 7, User can define F7 
function from setting. 

 F8 (Information) 
Application key 8, User can define F8 
function from setting. 

 ( 
Enter a  (  by pressing  key, then 

pressing  key. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

 ) 
Enter a  )  by pressing  key, then 

pressing  key. 

 [ 
Enter a  [  by pressing  key, then 

pressing  key. 

 ] 
Enter a  ]  by pressing  key, then 

pressing  key. 

 { 
Enter a  {  by pressing  key, then 

pressing  key. 

 } 
Enter a  }  by pressing  key, then 

pressing  key. 

 € 
Enter a  €  by pressing  key, then 

pressing  key. 

 $ 
Enter a  $  by pressing  key, then 

pressing  key. 

 # 
Enter a  #  by pressing  key, then 

pressing  key. 

 % Enter a  %  by pressing key, then 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

press  key. 

 ^ 
Enter a  ^  by pressing  key, then 

press  key. 

 ~ 
Enter a  ~  by pressing  key, then 

pressing  key. 

 , 
Enter a  ,  by pressing  key, then 

pressing  key. 

 、 
Enter a 、 by pressing  key, then 

pressing  key. 

 ! 
Enter a  !  by pressing  key, then 

pressing  key. 

 ? 
Enter a  ?  by pressing  key, then 

pressing  key. 

 \ Enter a  \  by pressing  key, then 

pressing  key. 

 = 
Enter a  =  by pressing  key, then 

press  key. 



OPTICON 
User's manual 
PHL-7000 series 

 
 

2-33 

Key 
Sequence 

Fn + Main 
Function 

Definition 

  
Increases device volume, press  

key and then press  key. 

  Decreases device volume, press  

key and then press  key. 

 ; Enter a  ;  by pressing  key, then 

pressing  key. 

 / Enter a  /  character by pressing  

key, then pressing  key. 

 @ 
Enter a @ by pressing  key, then 

pressing  key. 

 ’ 
Enter a ’ by pressing  key, then 

pressing  key. 

 ＋ 
Enter a ＋ by pressing  key, then 

pressing  key 

 Paste 

To do a paste function by pressing  

key first, and then pressing  key 

each time. 

 Del 
To do a delete action, press  key 

first, and then press  key. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

 － 
Enter a －by pressing  key, then 

pressing  key. 

 Copy 
To do a copy action, press  key, 

then press  key. 

 ＆ 
Enter a ＆by pressing  key, then 

pressing  key. 

 ＊ 
Enter a ＊ by pressing  key first, 

and then pressing  key. 

 Start Menu 

To display Start menu press  key 

first, and then pressing  key each 

time. 

 Space 

Enter a Space character by pressing 

 key first, and then pressing  

key each time. 
Table 2-11 Special Function key define 
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2.4.9 Using the Ear/Microphone 
Connect the ear/microphone set to PDT earphone jack connector. The PDT has no built in 
microphone, if you like to record the voice, you have to the use ear/microphone set. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2-17 Ear/microphone 
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Figure 2-18 Date/Time properties 

2.5 Navigating the Display 
 
2.5.1 Setting Time and Date 
In the Date/Time options, you can change the year, month, date, time, time zone, or select 
automatic adjust for daylight saving time. To set or change the date and time: 

 
1. Select Start > Settings > Control Panel > 

Date/Time. 
2. To change the year, select the year. Select the up 

arrow to increase the value, select the down 
arrow to decrease the value. Or you can type a 
new value in the field. 

3. Select the month to open a pull-down list of 
months or press the arrow buttons to either side 
of the month to increase or decrease the month. 

4. To change the time, select the hour, minute, 
seconds, or AM/PM and select the up arrow to 
increase the value; select the down arrow to 
decrease the value. Or you can type a new value 
in the field. 

5. Select your correct time zone from the pull-down 
list. 

6. To automatically adjust the clock for daylight 
saving time, enable the checkbox at the bottom 
of the screen. 

7. Select Apply to save your changes or select OK to exit the Date/Time settings. 
 
 

2.5.2 Entering the Data 
To select and open programs, select Start > Programs from the task bar to open a list of 
available programs. If the program has an icon on the desktop, double-tap to open it. 
There are several ways to enter data in an application on the PDT: 
 

 Use the keypad to enter alpha-numeric characters, Refer to “2.4.7 Using the PHL-7100 
keypad” and “2.4.8 Using the PHL-7200 keypad” . 

 Use the stylus on the touch screen, Refer to “2.4.6 Using the stylus”. 
 Select text in the same way you select the text on a PC. Use the stylus to highlight the 

desired text by dragging the stylus across the desired text, double-tapping to select one 
word and triple-tapping to select an entire line/paragraph. Refer to “2.4.6 Using the 
stylus”. 

 Use the soft input panel with the stylus. Refer to “2.5.5 The Soft Keypad” 

 Use the bar code reader to input the data from a bar code. Press one of the three trigger 
keys to start the bar code reader. The bar code data will enter in the current application’s 
open window. 

 
For more information on factory installed applications, Refer to Chapter 5 “Software 
Applications”. 
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2.5.3 The Command Bar 
Use the Command bar at top of the screen to perform tasks in programs, such a opening a 
file, or editing a file.  
 
 
2.5.4 The Task Bar 
The Task bar at the bottom of the screen displays the icon, an icon for the active program, 
the current time, and system icons for utilities loaded in memory. The Task bar includes 
menu names, buttons, and the keyboard icon, which opens and closes the Soft Input Panel 
(SIP). The Task bar allows you to select and close programs. Refer to Figure 2-19 to view 
the Task bar. 
 

 
Figure 2-19 Task Bar & Command Bar 

 

Command Bar 

Task Bar 
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2.5.5 The Soft Keypad 
In applications that accept keypad input, the Soft Input Panel (SIP) can be used to enter data 
using the stylus. The SIP is a software, QWERTY-style keyboard. 
To open the SIP, tap the keyboard icon to open the menu and select Hide Input Panel to 
close the keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel for the 
current application. 
 
 
2.5.6 Setting Up Wireless LAN RF 
1) Press “Start”---“Settings”---“Control Panel” --- “WLAN Manager”. 
2) Launch the WLAN Manager to Enable WLAN device. 
3) Into AP Browser tab, tap Scan button to renew the network. 
4) Select a network, tap the Join button or double tap it for more options. 
5) Press OK to save all your WLAN settings. 
6) Tap the “Exit” button to Disable WLAN device. 

  
Figure 2-20 WLAN Manager Figure 2-21 WLAN Manager 
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802.11b WLAN is not connected to a network. 

 
802.11b WLAN no signal. 

 
802.11b WLAN signal is Low. 

 
802.11b WLAN signal is Average. 

 
802.11b WLAN signal is Good. 

Table 2-12 WLAN Manager 

 

  
Figure 2-22 WLAN Manager Figure 2-23 WLAN Manager 
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2.5.7 Reading bar codes, 1D laser version. 
To use the scanning function, complete the following steps: 

1. If you have not already done so, remove the protective plastic film before using devices 
equipped with a 1D laser bar code reader. 

2. Run the WordPad software program. 
3. Press one of the three bar code reader trigger buttons. 
4. Aim the scanning beam at the center of bar code. 

 
 

 
 
 
 
 
 
 

 
5. Good scanning position. 

The reading range is from 50 to 650mm distance. 
1) Decrease the scanning distance to the bar code when scanning small bar 

codes.  
2) Increase the scanning distance from the bar code when scanning large bar 

codes 
3) The scanning area is visible by a red laser beam. 
 

 
6. Bad scanning position. 

1)  Make sure that the laser beam sweeps across whole bar code. 
2)  Scanning operations may fail if the laser beam is positioned as below. 
 

 
7. Upon reading a bar code, the red LED indicator turns on until the trigger is release or 

after five seconds. The green LED and the beep tone indicates a good read. 
 

Note: this product scans using laser light. Never look directly into the laser light or shine 
the laser light into the eyes. 
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2.5.8 Reading bar codes, 2D CMOS version. 
The 2D CMOS version can read both 1D and 2D bar codes. To use the scanning function, 
complete the following steps: 

1. If you have not already done so, remove the protective plastic film before using devices 
equipped with a 2D CMOS bar code reader. 

2. Run the WordPad software program. 
3. Press one of the three bar code reader trigger buttons. 
4. Aim the scanning beam at the center of bar code. To assists in aiming, there are 4 

green aiming light spots. The bar code should be between the outside 2 green spots. 
The scanner is in focus in case the center 2 green spots joins into 1 spot. 

 
 

 
 
 
 
 
 
 

 
5. Good scanning position. 

The reading range is from 45 to 260mm distance. 
4) Decrease the scanning distance to the bar code when scanning small bar 

codes.  
5) Increase the scanning distance from the bar code when scanning large bar 

codes 
6) The bar code should be located within the green light spots 
7) The scanning area is visible by a red illumination area. 
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6. Bad scanning position. 
1)  Make sure that the laser beam sweeps across whole bar code. 
2)  Scanning operations may fail if the illumination beam is positioned as below. 
 

 
 

7. Upon reading a bar code, the red LED indicator turns on until the trigger is release or 
after five seconds. The green LED and the beep tone indicates a good read. 

 
 
 
2.5.9 Help 
Tap “?” to get information for each program. 

 



OPTICON 
User's manual 
PHL-7000 series 

 
 

2-43 

2.6 Power management 
 
2.6.1 Suspend Mode 
The PDT will go into a suspend mode when it is idle 
for a period of time. The idle duration can be 
customized using the Power control panel (refer to 
Figure “Schemes Tab”) Suspend mode works and 
looks just like you have turned the unit off. Press the 

 key to suspend the PDT, Press the  key again 
for the PDT to resume its Previous state. 
Use the Battery power control panel to set the 
duration to switch state to Suspend mode when 
system using battery power. This will save battery 
power when PDT is not in use.  
                                                  Figure 2-24 Schemes Tab 
Suspending: 
The following conditions will suspend: 

 Press <Power> key while the unit is on. 
 The duration timer of item “Switch state to Suspend” expires, which indicates that 

there has been no user activity for a specified of time. 
 The battery pack is almost empty. 
 Tap Start > Suspend  

 

Figure 2-25 Suspend 

Tap here to let PDT enter 
into suspend mode 
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2.6.2 Resuming 
Use the following method to resume (wake up the PDT): 

 Press <Power> key to suspend or resume (wake up). 
When a battery pack completely discharges while the unit is in suspend mode, the PDT 
remains suspended until discharged battery condition is corrected. 
 
 
 
2.7 Resetting the PDT 
 
2.7.1 Warm Reset 
A warm reset is a transition from the on, idle, or suspend power state that close all 
applications, clears the working RAM, but preserves the file system. 
 
Reason to Warm Reset: If an application “hangs”, initiate a warm reset to terminate the 
application only. 
Process to Warm Reset: To warm reset, press “F1” and “F4” button simultaneously. 
 
After Warm Reset: 

 The desktop appears with the application shortcuts on the screen. 
 The custom settings in the registry are persistent. 

 
 
2.7.2 Cold Reset 
 
CAUTION: Try warm reset before you initiate Cold Reset. All 
applications will be Closed and working RAM and all files will be 
cleared if you initiate the Cold Reset. It is strongly recommended to 
back up your files to FlashROM, Flashcard or PC. 
 
1) You can use Cold Reset to initialize the PDT if WINCE.NET OS lock up or Warm Reset 

has no effect. 
2) To perform Cold Reset, press “Power”, “F1” and “F4” button simultaneously. 
3) PDT will initiate boot up after Cold Reset. 
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3. PDT settings 

3.1 Introduction 
To view available options for PDT’s setting, tap Start > Settings. Then, there are three items 
inside Settings: “Control Panel”, “Network and Dial-up” and “Taskbar and Start”. 
 
3.2 Control Panel 
To view the Control Panel and settings you can modify by tapping Start > Settings > 
Control Panel. 
 

 
Figure 3-1 Control Panel 
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3.2.1 BarCode Settings 
 

ICON ITEM & FUNCTION 
• Start bar code settings tool :  

 Enable or disable bar code scanner 
 Select bar code symbologies 
 Select prefixes and suffixes 
 Select quiet zone options 
 Select read mode options 

Table 3-1 Bar code settings 

 

3.2.1.1 Basic TAB 
 
In the “Basic tab” the bar code reader behavior can be changed. 

 
Figure 3-2 Basic Tab 

 
Field name Description 

Enable bar code reader Enable or disable the bar code reader. 
Default is enabled. 

Beep After Scan OK Select the number of beeps after scanning a bar 
code which is successfully decoded by the bar 
code reader. 
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None Disable beep after scanning bar 
code. 

One Time Beep one time after scanning bar 
code (default). 

 

Two Times Beep two times after scanning bar 
code. 

Select the bar code data transfer method 
Disable Data from bar code reader is 

ignored. 

Keybd Message 

Type 
Writing 

Data from bar code reader is send 
as keyboard data to the 
application which currently has the 
focus (default). 

Select the bar code reading mode. 
Single 
read 

When a bar code has been 
decoded, the reader will be turned 
OFF. The reader must be triggered 
again to read another bar code 
(default). 

Read mode 

Multiple 
read 

When a bar code has been 
decoded, the reader will stay ON 
for the time as set by ‘Read time’ 
options. The same bar code can 
only be decoded again after the 
label has not been detected for a 
number of scans. 

The length of the period that the reader is ON 
after the trigger switch is pressed, or (in multiple 
read mode), after a label has been read. 
0 sec Reader will stay on as long as the 

trigger switch is being pressed. 
1 sec 1 second 
2 sec 2 seconds (default) 
3 sec 3 seconds 
4 sec 4 seconds 

Read time 

5 sec 5 seconds 
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6 sec 6 seconds 
7 sec 7 seconds 
8 sec 8 seconds 
9 sec 9 seconds 
Indefinitely Single read mode : reader will stay 

on until a bar code is read. 
Multiple read mode : reader will 
stay on until power is recycled (not 
recommended) 

X1 No multiplication of read time 
(default) 

 

X10 Read time * 10 
Version Information field which shows the bar code 

readers firmware version. 
RBAV01xx is used for 1D laser module. 
FL23Jxx is used for 2D CMOS module. 
If no version is displayed the bar code reader is 
not found. 
Note xx can have a value between 01 and 99. 

Table 3-2 Basic TAB description 

 
3.2.1.2 Code Configure TAB 
 
In the Code Configure tab the bar code symbologies can be enabled or disabled. 
It is strongly recommended to select only the required code. Advantages of selecting the 
required codes are : 
• faster reading, 
• no accidental scanning of unwanted bar codes, 
• reduced probability of reading errors which can not be prevented completely, because of 

the limited security of some bar code types. 
 

Bar code specific options can not be selected in this version of the Bar Code Settings tool. 
In case bar code specific options are required, refer to Opticon’s Universal Menu Book, 
chapter 3 and lookup the serial command sequence, and enter this commands sequence in 
Bar Code Settings tool’s “Advanced” TAB.  
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The Opticon Universal Menu Book can be downloaded from www.opticon.com. 
Note : support for symbologies may be dependent of the bar code reader firmware. 

 
Figure 3-3 Code configure Tab 

 

Field name Description 
UPC Enable UPC A and UPC-E (default) 

UPC+2 Enable UPC-A ADDON 2 and UPC-E ADDON 2 
UPC+5 Enable UPC-A ADDON 5 and UPC-E ADDON 5 
EAN Enable EAN-13 and EAN-8 (default) 
EAN+2 Enable EAN-13 ADDON 2 and EAN-8 ADDON 2 
EAN+5 Enable EAN-13 ADDON 5 and EAN-8 ADDON 5 
Code 39 Enable Code 39 (default) 
Tri-optic Enable Tri-optic (default) 
Codabar Enable Codabar (default) 
Industrial 2of5 Enable Industrial 2of5 (default) 
Interleaved 2of5 Enable Interleaved 2of5 (default) 
S Code Enable S Code (default) 
Matrix 2of5 Enable Matrix 2of5 
Chinese Post Matrix 2of5 Enable Chinese Post Matrix 2of5 
Korean Postal Authority 
code 

Enable Korean Postal Authority code 



OPTICON 
User's manual 
PHL-7000 series 

 
 

3-6 

IATA Enable IATA (default) 
MSI/Plessey Enable MSI/Plessey (default) 
Telepen Enable Telepen (default) 
UK/Plessey Enable UK/Plessey (default) 
Code 128 Enable Code 128 (default) 
Code 93 Enable Code 93 (default) 
Code 11 Enable Code 11 
RSS-14 Enable RSS-14 
RSS-limited Enable RSS-limited 
RSS-expanded Enable RSS-expanded 
PDF417 Enable PDF417 (default) 
MicroPDF417 Enable MicroPDF417 (default) 

Table 3-3 Code configure description 1D laser 

 
Field name Description 

UPC Enable UPC A and UPC-E (default) 

UPC+2 Enable UPC-A ADDON 2 and UPC-E ADDON 2 
UPC+5 Enable UPC-A ADDON 5 and UPC-E ADDON 5 
EAN Enable EAN-13 and EAN-8 (default) 
EAN+2 Enable EAN-13 ADDON 2 and EAN-8 ADDON 2 
EAN+5 Enable EAN-13 ADDON 5 and EAN-8 ADDON 5 
Code 39 Enable Code 39 (default) 
Tri-optic Enable Tri-optic (default) 
Codabar Enable Codabar (default) 
Industrial 2of5 Enable Industrial 2of5 (default) 
Interleaved 2of5 Enable Interleaved 2of5 (default) 
IATA Enable IATA (default) 
MSI/Plessey Enable MSI/Plessey (default) 
Code 128 Enable Code 128 (default) 
Code 93 Enable Code 93 (default) 
RSS-14 Enable RSS-14 
RSS-limited Enable RSS-limited 
RSS-expanded Enable RSS-expanded 
DataMatrix Enable DataMatrix ECC000-ECC140 
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ECC000-ECC140 
DataMatrix ECC200 Enable DataMatrix ECC200 (default) 
Aztec Enable Aztec (default) 
Aztec Runes Enable Aztec Runes 
QR Code Enable QR Code (default) 
Maxi Code Enable Maxi Code (default) 
PDF417 Enable PDF417 (default) 
MicroPDF417 Enable MicroPDF417 (default) 

Table 3-4 Code configure description 2D CMOS 

 
3.2.1.3 Prefix and suffix TAB 
 
With these options alterations can be made to the format of the transmitted data string.  

 
Figure 3-4 Prefix and Suffix Tab 

 

Options available are : 
 - Transmission of a preamble, 
 - Transmission of a prefix, 
 - Transmission of a suffix, 
 - Transmission of a postamble. 
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The transmitted string format is :  

 
Figure 3-5 Transmitted string format 
 
A prefix and suffix of maximum 4 direct input entries each may be included in front and at the 
end of the string respectively. A preamble is transmitted before the prefix and can contain up 
to 8 direct input characters. A postamble is transmitted after the suffix and can contain up to 8 
direct input characters. A preamble and postamble will be transmitted for all symbologies.  
Default settings are : 
 - Preamble : None 
 - Prefix : None 
 - Suffix : ^M (CR) 
 - Postamble : None 
 
Tap the “Please Select Option” field to select one of above mentioned options : 

 
Figure 3-6 Prefix and Suffix, select Option list box 

 
Select one of these 4 options which meet your requirement. 
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In the Prefix and Suffix option, 4 key input fields and their current settings are shown : 

 
Figure 3-7 Prefix option 

 
Figure 3-8 Suffix option 

The default suffix is ^M (CR) . 
 
In the Preamble and Postamble option, 8 key input fields and their current settings are 
shown : 

 
Figure 3-9 Preamble option 

 
Figure 3-10 Postamble option 
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In the code option field can be indicated for which symbology the current prefix or suffix 
should be configured. The “Clear All Codes” options will clear the prefix for all symbologies. 

 
Figure 3-11 Prefix : Code list box. 

 
Example : to set the characters “UPCA” for bar code symbology UPC-A, tap in the “Direct 
Input Keys” section, the field “1st Key Input”. A list box will popup, which shows all 128 ASCII 
characters.  
 
SPACE is the <Space> character 
(ASCII 32dec, 20hex).  
DEL is the <DEL> character 127dec 
7Fhex.  
Scroll downwards to the character ‘U’ 
and tap the character ‘U’.  
 

 
Figure 3-12 Prefix : Direct input keys selection box. 
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Thereafter the display will look like : 
 

 
Figure 3-13 Prefix : Selected character ‘U’ for UPC-A. 

 
 
Repeat these steps for the characters 
‘P’, ‘C’ and ‘A’. 
Thereafter the display will look like :  
 

 
Figure 3-14 Prefix : Selected characters ‘UPCA’ for UPC-A. 
 

 
If the bar code reader reads an UPCA label with data ‘071589812309’, it will be send to the 
application as : ‘UPCA071589812309<CR>’ where <CR> is the default suffix ASCII 
character <CR>. 
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Preamble and postamble are applicable for all bar code symbologies. Therefore the code 
option list box shows only 1 option : “Clear all codes”. 

 
Figure 3-15 Preamble : Only 1 code option. 
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3.2.1.4 Quiet zone TAB 
 
With this option the reader can decode bar codes that have smaller start and/or end margins 
than specified for the symbology. Be carefully when using this option. It may increase the 
possibility of partial reads and ghost reads. Do not use smaller margin checks then 
necessary. If possible replace the bar code labels by ones that have correct start and end 
margins. 
 

 
Figure 3-16 Quiet zone options. 
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3.2.1.5 Read Mode TAB 
 
With this option several read modes can be changed. 
 

 
Figure 3-17 Read mode options. 

 
Field name Description 

Trigger repeat This option makes it more easy to select a single bar code 
from a sheet filled with barcodes. If the trigger switch is 
pressed once, the laser beam is on during the configured read 
time. The laser beam can now be moved to the required bar 
code. If the trigger switch is pressed again, the bar code is 
decoded and transmitted. If the read time timer expires, the 
laser switches off and the trigger sequence should be 
repeated. If the read time is set to zero, then if the trigger 
switch is pressed, the laser is on, but does not accept bar 
codes. As soon the trigger switch is released, the barcode is 
decoded and transmitted. Default is disabled. 

Redundancy This is the number of times that a label must be correctly 
decoded before it is transmitted. Selecting a higher 
redundancy count makes reading slower, but is reduces the 
probability of reading errors, especially when labels of poor 
definition are used. 
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Read 1 time Redundancy = 0 
Read 2 times Redundancy = 1 (default) 
Read 3 times Redundancy = 2 

 

Read 4 times Redundancy = 3 
Usually bar codes are printed black on white, but sometimes 
white on black. These labels are called positive and negative 
respectively. In case the ‘negative bar codes’ option has been 
selected, positive labels may not be decoded or with difficulty. 
Positive bar codes Read black on white labels only 

(default) 
Negative bar codes Read white on black labels only 

Positive / Negative 
bar codes 

Positive and 
negative bar codes 

Read positive or negative labels 
automatically. 

Table 3-5 Read mode options descriptions 

 
3.2.1.6 Advanced TAB 
If enabled, this field can be used to send serial commands to the bar code reader. 
Use this option only in case you want to access bar code reader features which are not 
documented in this user’s manual, but are documented in Opticon’s Universal Menu Book. 
If there is no need to make any other change to the bar code reader settings, do not use this 
option. A maximum of 180 characters can be input. Default this option is disabled. 

 
Figure 3-18 Command line options. 
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Example : 
To set a prefix ‘Test’ for UPC-A, lookup in Opticon’s Universal Menu Book (UMB) the serial 
command’s of : 
 - prefix UPC-A : see UMB paragraph 4.2.1, serial command = N1 
 - Direct input ‘T’ : see UMB paragraph 4.3.4, serial command = 0T 
 - Direct input ‘e’ : see UMB paragraph 4.3.5, serial command = $E 
 - Direct input ‘s’ : see UMB paragraph 4.3.5, serial command = $S 
 - Direct input ‘t’ : see UMB paragraph 4.3.5, serial command = $T 
Input these 5 commands into the Command line field by using the keyboard Input panel. 
If the Send button is pressed, the serial command sequence is send to the bar code reader. 
To save the settings in the bar code reader, add the commands Z2 after the last command 
sequence. 
See picture below : 

 
Figure 3-19 Example of command line usage. 
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3.2.2 Bluetooth Device Properties 
 
  ICON  ITEM & FUNCTION 

• “Scan Device” Tab (Figure 3-20) :  

 
 Tap the Scan Device button to initiate a scan for Bluetooth 

devices. The Bluetooth manager lists the Bluetooth devices 
that it finds, see Figure 3-21. If Bluetooth hardware is not 
found in the PDT, the Bluetooth Hardware Error window 
appears, see Figure 3-22. Table 3-7 describes the 
Bluetooth Icons. 

 Double tap the device to connect to on the device list. The 
Bluetooth Manager Authentication window appears. Tap 
No to connect to the device without authentication, or tap 
Yes to authenticate the device before connecting. (Figure 
3-23) 

 If the Yes button was selected in the Bluetooth Manager 
Authentication window, the enter PIN windows appears. 
Enter a PIN (between 1 and 16 alpha numeric characters) 
in the Enter PIN: text box, and tap OK. The mobile 
computer sends the PIN request to the device for bonding. 
(Figure 3-24) 

 When prompted, the same PIN must be entered on the 
other device. When the PIN is entered correctly on the 
other device, the bonded icon    appears on the device 
list. (Figure 3-25) 

Table 3-6 Bluetooth Device Properties 
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Figure 3-20 Bluetooth Manager Window Figure 3-21 Bluetooth Manager Window 

 

 

Figure 3-22 Bluetooth Error Window Figure 3-23 Bluetooth Manager Window 

 

 

Figure 3-24 Bluetooth Enter PIN Window Figure 3-25 Bluetooth Manager Window 
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Note: If the device to which the PDT is bonding does not appear in the list, 
ensure it is turned on, in discoverable mode, and within range (30 feet / 10 
meters) of the PDT. 
 

Icon Description 

 Unknown device icon Device is not defined 

 Locked icon Device is locked and can not be bonded to. 

 Not locked icon Device is not locked and can be bonded to. 

 Bluetooth device icon Bluetooth device 

 Bonded device icon Bonded Bluetooth device 

 Mobile device icon Device is a mobile device 

 Phone icon Device is a phone. 

 Printer icon Device is a printer 

 Network icon Device is a network. 

 Linked icon Device is linked. 
 

Table 3-7 Bluetooth Icons 
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3.2.3 Certificates 
Certificates are used by some applications for establishing trust and for secure 
communications. 
Certificates are signed and issued by certificate authorities and are valid for a prescribed 
period of time. Windows CE manages multiple certificate stores. 
 

  ICON  ITEM & FUNCTION 

• “Store” Tab (Figure 3-26) :  

 In the Stores tab, select the certificate store you wish to 
view or modify from the drop-down list (Figure 3-27).  

 The “Trusted Authorities“ store lists the top-level 
certificates for authorities you trust. (Figure 3-28, Figure 
3-29)  

 The “My Certificates “store contains your personal 
certificates, which you use to identify yourself.  

 Intermediate certificate authorities that help establish a 
chain of trust are stored in the “Other Authorities” store. 

• “Store” Tab :  

 

 To add a certificate or associated private key to the 
selected store, select “Import” (Figure 3-30). 

 To view more details of the selected certificate, such as the 
expanded name or expiration date, choose “View”. 

 To delete the selected certificate from the store, choose 
“Remove”. 

Table 3-8 Certificates 
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Figure 3-26 Certificates Figure 3-27 Certificates 

  
Figure 3-28 Certificates Figure 3-29 Certificates 

 

 

Figure 3-30 Certificates  
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3.2.4 Control Center 
The Control Center includes four Property buttons. These are property buttons for PDT 
device information, display brightness, system Backup Restore and Fn-Key Settings. 

 
Figure 3-31 Control Center 
 
 
3.2.4.1 Information 

ICON ITEM & FUNCTION 
• “Information” Tab :  

 

 Provide Software version, MAC address, Bluetooth ID, 
Serial No. and Configuration No. 

Table 3-9 Information 
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3.2.4.2 Brightness 
ICON ITEM & FUNCTION 

LCD Brightness 
Tune the LCD brightness by tapping right-arrow & left-arrow. 
Can also tune the LCD brightness by pressing right-direction 
key or left-direction key of keypad. 
Amounts 7 steps: Every step have corresponding picture of 
self. 

1. 2. 3. 4.  

5. 6. 7.  

Enable Keypad 
Brightness 

Open keypad brightness or not. 

Backlight Timeout 
Save battery life by automatically turning off the backlight when 
not used. 

The table must disable when its item is 
not marked. 

Battery Power, 
turn off backlight after

The table has 15 seconds, 30 
seconds, 1 minute, 2 minutes and 5 
minutes. 
The table must disable when its item is 
not marked. 

AC Power, turn 
off backlight after 

The table has 15 seconds, 30 
seconds, 1 minute, 2 minutes and 5 
minutes. 

 

Dim backlight 
after 20 seconds of 
idleness. 

Save battery life functionally of 
idleness mode, open it or not. 

Table 3-10 Brightness 
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Figure 3-32 Brightness  
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3.2.4.3 Backup Restore 
ICON ITEM & FUNCTION 

 

1. You can backup/restore the system to/from flash disk or 
inserted memory card. (A. Disk on Chip, B. CF Card, C. SD 
Card, Figure 3-33) 

2. When you launch this application, it must check backup file 
in Disk On Chip first. And if you select other storage, it will 
check again. 

3. If a previous backup file is found, its date appears behind 
“Last backup date:”; if not, the “Restore Now” button is 
disabled. 

4. When you press the Backup/Restore Button, a warning 
dialog will pop up. (Figure 3-34) 

5. When system backup/restoring is finished, a message dialog 
will pop up. (A. Backup: Figure 3-35, B. Restore: Figure 
3-36) 

Table 3-11 Backup Restore 

 

 

 

 

Figure 3-33 Backup Restore Figure 3-34 Backup & Restore Start 

 

 
Figure 3-35 Backup OK Figure 3-36 Restore OK 
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3.2.4.4 Fn-key Settings 
  ICON  ITEM & FUNCTION 

• Fn-Key Setting (Figure 3-37) 

Fn Key The Application Program of default setting 
F1 Internet Explorer 
F2 Microsoft WordPad 
F3 Inbox 
F4 My Computer 

 

 To assign your favorite application program to F1, F2, F3 and 
F4 hot keys. 

 Choose one of F1, F2, F3 and F4 from pull-down list. (Figure 
3-37) 

 To tap “Browse…” inside “Assign program” applet. 
 Select one application program you want from program list, 

then, choose “OK”. (Figure 3-38) 

 To tap “Default” to return back to default setting. (Figure 3-37) 

Table 3-12 Fn-Key 

 

  
Figure 3-37 Fn-Key Settings Figure 3-38 Fn-Key Settings 
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3.2.5 Date/Time 
  ICON  ITEM & FUNCTION 

• “Date/Time” Tab (Figure 2-18) : 

 
 Please see the detail information of 2.5.1 Setting Time 

and Date 

Table 3-13 Date/Time 

 
 
3.2.6 Dialing Properties 
  ICON  ITEM & FUNCTION 

• “Dialing Properties” Tab (Figure 3-39) : 

 In the When dialing from list, select the “Location” where 
you want to change settings. (Figure 3-40) 

 To create a new location, select “New”. Enter the name of 
the location, and then select “OK”. (Figure 3-41) 

 Enter or edit the area code and local country code as 
needed. 

 In Dial using, select “Tone dialing” or “Pulse dialing”. 
Most phone lines are tone. 

 To automatically disable call waiting, select “Disable call 
waiting by dialing”, select the appropriate number 
sequence in the list, or enter a new sequence. 

 
 

• Editing dialing patterns (Figure 3-42) 

 Using the codes listed in the topic; revise the dialing 
patterns as needed. 

Notes: 
 If you need to use character other than the ones listed 

here, use manual dialing. 
 Hyphens and spaces in dialing strings are ignored. 
 Some modems may not respond to the following 

characters, even though your device lets you add them 
to the dial string. 

Table 3-14 Dialing properties 
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Figure 3-39 Dialing Properties Figure 3-40 Dialing Properties 

  

  
Figure 3-41 Dialing Properties Figure 3-42 Dialing Properties 
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3.2.7 Display Properties 
  ICON  ITEM & FUNCTION 

• “Background” Tab (Figure 3-43) : 

 From the “Image” list, select an image you want as the 
background of the desktop. (Figure 3-44) 

 To locate an image in another folder, select “Browse”. 
(Figure 3-45) 

 To have the image cover the entire background, select “Tile 
image on background” 

• “Appearance” Tab (Figure 3-46) : 

 
 

 Change the color scheme (Figure 3-47) : 
 From the “Scheme” list, select a scheme. 
 View your choice in the preview box. If you like the 

scheme, select “Apply”. 
 Create a custom color scheme : 

 From the “Item” list, select a display item. 
 From the “Basic colors” list, select a color, and select 

“OK”. 
 View your color selection(s) in the Preview box. 
 To save the scheme, select “Save”. 
 In the “Save this color scheme as” box, enter a name 

for the scheme, and select “OK”. 
 Select “Apply”. 

Table 3-15 Display properties 
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Figure 3-43 Display properties Figure 3-44 Display properties 

  
Figure 3-45 Display properties Figure 3-46 Display properties 

 

 

Figure 3-47 Display properties  
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3.2.8 Input Panel 
  ICON  ITEM & FUNCTION 

• “Input panel” Tab (Figure 3-48) : 

 Select the input method you want to change. 
 To change the Soft Keyboard Options , tap “Option” 

(Figure 3-49) . 

• “Options” Tab :  

 

 Change the soft keyboard options as desired, selecting 
from: 

 Large or small keys 

 Using gestures for space, black-space shift, and enter. 
 To exit the soft keyboard Options, press “OK” on the 

control bar, or press the <Enter> key on the keypad. 
 To exit the Input Panel, press “OK” on the control bar, or 

press the <Enter> key on the keypad. 
Table 3-16 Display properties 

 

  
Figure 3-48 Input Panel Properties Figure 3-49 Input Panel Properties 
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3.2.9 Internet Options 
  ICON  ITEM & FUNCTION 

• “General” Tab (Figure 3-50) :  

 Type in the URL of desired start page and the desired 
search engine. You also change the Cache Size, clear the 
Cache and Clear the History.. 

• “Connection” Tab (Figure 3-51) : 

 Modify the network access setting as desired. 
• “Security” Tab (Figure 3-52) : 

 Modify the security settings as desired. You can enable any 
of the following by tapping the checkbox: 

 Allow cookies 

 Allow TLS 1.0 security 

 Allow SSL 2.0 security 

 Allow SSL 3.0 security 

 Warm when switching across secure and insecure areas. 
• “Advanced” Tab (Figure 3-53) : 

 

 Modify the security settings as desired. You can enable any 
of the following by tapping the checkbox: 

 Display Image in pages 

 Play sounds in pages 

 Enable scripting 

 Display a notification about every script error 

 Underline links- 

○ Never 
○ Always 
○ Hover 

Table 3-17 Internet Options 
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Figure 3-50 Internet Settings Figure 3-51 Internet Settings 

  

  
Figure 3-52 Internet Settings Figure 3-53 Internet Settings 
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3.2.10 Keyboard 
  ICON  ITEM & FUNCTION 

• “Repeat” Tab (Figure 3-54) :  

 
 To change the amount of time between depressions before 

repetition starts, adjust the Repeat delay slider 

 To change the repeat rate, adjust the Repeat rate slider. 
 Test your new setting. 
 Tap “OK” to exit the “Keyboard” Tab. 

Table 3-18 Keyboard 

 

 
Figure 3-54 Keyboard Properties 

 
 



OPTICON 
User's manual 
PHL-7000 series 

 
 

3-35 

3.2.11 Network and Dial-up Connections 
  ICON  ITEM & FUNCTION 

• “Connection” Tab :  

 To create a “Dial-up Connection”: 
 Double-tap the “Make New connection”. 
 In the “Make New Connection” dialog box, enter a name 

for the connection. 
 Select “Dial-Up Connection”. 
 Select the “Next” button. 
 Select the modem you want use. 
 Select “Configure” 

 Under “Connection Reference”, use the default settings 
provided. If you can’t connect using these settings, see 
your ISP or network administrator for specific 
information. If you want to always enter a phone number 
before connecting, Select “Manual Dial”. Select “OK”. 

 

 Select “TCP/IP Settings”. In the “General” tab, ensure 
“Use Server-assigned IP address” is selected. In the 
“Name Servers” tab, ensure “Use Server-assigned 
addresses” is selected, and select “OK”. If you are 
unable to connect with these default settings, see your 
ISP or network administrator for specific TCP/IP 
information. 

 Select the “Next” button and type the telephone number. 
 Select the “Finish” button. 

The connection you just created appears as an icon in the 
“Network and Dial-up Connections” folder.   
 

 Set up a point-to-Point Protocol (PPP) account with an 
ISP and obtain the following information: 

 Access telephone number 

 User name 

 Password 
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 Once you have established an account, create a new 

connection on your device. When creating this connection, you 
should be able to use all of the default TCP/IP settings provided 
in the Make New Connection Wizard. If you can’t connect using 
the default settings, contact your ISP or access your ISP’s Web 
site for specific TCP/IP information as well as primary and 
secondary DNS address. 

 Modify connection setting 

 Select Start > Settings > Network and Dialup 
Connections 

 Select the icon for connection settings you want to 
modify. 

 Select File > Properties, or double- tap the appropriate 
icon. 

 Select desired options. There may be additional settings 
that depend on the connection. To modify, select the icon 
and select the icon and select Advanced Settings… 
from the menu. 

Table 3-19 Network and Dial-up Connections 

 

  
Figure 3-55 Network and Dial-up 

Connections 

Figure 3-56 Network and Dial-up 

Connections 
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Figure 3-57 Network and Dial-up 

Connections 

Figure 3-58 Network and Dial-up 

Connections 

  

  
Figure 3-59 Network and Dial-up 

Connections 

Figure 3-60 Network and Dial-up 

Connections 
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Figure 3-61 Network and Dial-up 

Connections 

Figure 3-62 Network and Dial-up 

Connections 

  

  

 
Figure 3-63 Network and Dial-up 

Connections 

Figure 3-64 Network and Dial-up 

Connections 
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Figure 3-65 Network and Dial-up 

Connections 

Figure 3-66 Network and Dial-up 

Connections 
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3.2.12 Owner 
  ICON  ITEM & FUNCTION 

• “Identification” Tab (Figure 3-67) : 

 Fill in or edit the data as desired. 
 To have this information displayed when you start your 

device, select “Display Owner Identification” at Power 
On. 

 To set up identification for remote networks, see Setting up 
identification for remote networks. 

• “Network ID” Tab (Figure 3-68) : 

 

 Enter the user name, password, and domain name you use 
to log on to remote network. 

Table 3-20 Owner 

 

  
Figure 3-67 Owner Properties Figure 3-68 Owner Properties 
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3.2.13 Password 
  ICON  ITEM & FUNCTION 

• “Password Setting” Tab (Figure 3-69) : 

 
 Enter the password 

 In the “Confirm password” box, enter the password again. 
 To require the password on startup, select “Enable 

password protection at power- on”, and/or select 
“Enable password protection for screen saver” 

 To exit the Password control panel, press “OK” from the 
control bar, or press the <Enter> key on the keypad. 

Table 3-21 Password 

 

  
Figure 3-69 Password Properties 
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3.2.14 PC Connection 
  ICON  ITEM & FUNCTION 

• “PC Connection” Tab (Figure 3-70) : 

 

 Select the first checkbox to enable direct connections to the 
desktop computer. (Figure 3-70) 

 Tap the “Change Connection…” button to modify the 
connection method from USB or Serial. (Figure 3-71) 

 To exit the “Change Connection” dialog, press “OK” from 
the control bar, or press the <Enter> key on the keypad. 

 To exit the “PC Connection” properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 

Table 3-22 PC Connection 

 

  
Figure 3-70 PC Connection Figure 3-71 PC Connection 
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3.2.15 Power 
  ICON  ITEM & FUNCTION 

• “Battery” Tab (Figure 3-72) : 

 Provide change level indicators for Main battery and 
Backup battery. 

 Provide remaining power capacity of main battery. 
 If a “Main Batteries very Low” warning message shows, the 

remaining battery life is around 30 minutes before PDT 
shuts down. (Figure 3-76) 

 The PDT will shutdown if the main batteries capacity is 
around 0% 

 To exit Battery control panel, press “OK” from the 
command bar, or press <Enter> key on keypad. 

• “Schemes” Tab (Figure 3-73) : 

 The Scheme Tab allows you to determine the time to 
switch state to Suspend mode when using either Battery 
Power or AC Power. 

 Select Battery Power or AC Power as the power scheme 
from the pull-down list. (Figure 3-73) 

 Select the time to suspend mode from the pull-down list. 
(Figure 3-74) 

• “Device Status” Tab (Figure 3-75) : 

 

Provide power level of the device – The power level ranges 
from “High(D0)” which means the device is at the highest power 
level to “Off(D4)” which means the device is at the lowest power 
level. 

Note: 

 
This ICON inside the Task Bar shows that AC adapter provides 
power to the PDT 

 
The ICON inside the Task Bar shows that Main Batteries 
provides the power to the PDT. 

 
The ICON inside the Task Bar shows that AC adapter provides 
the power to the PDT and is charging the main batteries.. 

Table 3-23 Power 
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Figure 3-72 Power Figure 3-73 Power 

  
Figure 3-74 Power Figure 3-75 Power 

 

 

Figure 3-76 Power  
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3.2.16 Regional Settings 
  ICON  ITEM & FUNCTION 

• “Region” Tab (Figure 3-77) : 

 

 Select the desired location/language. 
 Review the Appearance samples in the bottom half of the 

screen. 
 Select the Tab at the top for any settings you wish to 

change, Options to modify include Number, Currency, 
Time, and Date. 

Table 3-24 Regional Settings 

 

 
Figure 3-77 Regional Settings 
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3.2.17 Remove Programs 
  ICON  ITEM & FUNCTION 

• “Remove Programs” Tab :  

 

 Only user installed programs can be removed. 
 Select the program you wish to remove from the list and 

press “remove” button. 
Table 3-25 Remove Programs 

 
 
 
3.2.18 Storage Manager 
  ICON  ITEM & FUNCTION 

• “Storage Manager” Tab (Figure 3-78) : 

 

 To change Storage properties control panel default 
settings: 

Insert Compact Flash(CF) or Secure digital (SD) storage card 
into the unit. 

 Select Start > Settings > Control Panel > Storage 
Properties 

 From the “Storage Info” pull-down list, select the desired 
storage device. 

 You can also format, dismount, and create partitions on 
storage devices using this control panel. 

 To save and exit the Storage Properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 
Caution: Dismounting or formatting the DiskOnChip 
will erase all files and program stored in Flash Memory 

Table 3-26 Storage Manager 
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Figure 3-78 Storage Manager 

 
 
 
3.2.19 Stylus 
  ICON  ITEM & FUNCTION 

• “Double-Tap” Tab (Figure 3-79, Figure 3-80) : 

 Double-tap the checkerboard grip at a comfortable speed. 
 Double-tap clapboard to test your settings. 
 The function is OK if the figures are changed from Figure 

3-79 to Figure 3-80. 
 To tap “OK” to exit the Stylus Properties. 

• “Calibration” (Figure 3-81, Figure 3-82) : 

 

 In the Welcome Wizard, you tapped a target with the stylus 
to set the amount of pressure needed for the screen to 
respond to your stylus taps. 

 Please also see 2.4.3 Calibration of the touch Screen 

Table 3-27 Stylus 

 



OPTICON 
User's manual 
PHL-7000 series 

 
 

3-48 

  
Figure 3-79 Stylus Properties Figure 3-80 Stylus Properties 

  

  
Figure 3-81 Stylus Properties Figure 3-82 Stylus Properties 
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3.2.20 System 
  ICON  ITEM & FUNCTION 

• “General” Tab (Figure 3-83) : 

 To show: 
 Firmware information  

 Information about Processor type, Memory size, 
Expansion card 

• “Memory” (Figure 3-84) : 

 Move the slider to adjust memory allocation. Default 
storage memory is normally set to about 8MB with the 
reminder assigned to Program memory. 

 Press the “OK” key on the Keypad.  

Note: the difference is occupied by OS between the RAM 
size in Information properties and total memory size of 
storage memory and program memory  

• “Device Name” Tab (Figure 3-85) : 

 Your device uses this information to identify itself to other 
computers. 

 The input panel will open to facilitate data entry. 
 To close the Device Name, press the “OK” button, or press 

the <Enter> key on keypad. 
• “Copyrights” Tab (Figure 3-86) : 

 

 Refer to this tab for specific copyright data. As a user, you 
are responsible to read this statement. 

Table 3-28 System 
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Figure 3-83 System Properties Figure 3-84 System Properties 

  

  
Figure 3-85 System Properties Figure 3-86 System Properties 
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3.2.21 Volume & Sounds Properties 
  ICON  ITEM & FUNCTION 

• “Volume” Tab (Figure 3-87) : 

 The factory default for Volume is the forth level. You can 
adjust the volume to your environment and comfort.  

 Set the volume by adjusting the slider from Soft to 
Loud, or press Right or Left edge of Navigation keys 

• “Sounds” Tab (Figure 3-88) : 

 

 Enable the desired sounds for key clicks, screen taps, 
notifications, and applications. 

Table 3-29 Volume & Sound 

 

  
Figure 3-87 Volume & Sound Figure 3-88 Volume & Sound 
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3.3 Taskbar and Start Menu 
  ICON  ITEM & FUNCTION 

• “General” Tab :  

 In this tab, You can change the position of the Taskbar and 
Start menu  

 Is always on top or not 
 Auto hide or not 
 Show Clock or not 

• “Advanced” Tab :  

Taskbar 
and Start 
Menu 

 Tap the “Clear” button to remove the contents of the 
Documents Menu. 

 Enable “Expand Control Panel” to list all icons of Control 
Panel from top to bottom. 

Table 3-30 Taskbar and Start menu 
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4. Communication 

4.1 Installing & Setting Up Microsoft ActiveSync 
 
4.1.1 Installing Microsoft ActiveSync on the Host PC 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with the files on 
your PDT.  
 To install Microsoft ActiveSync, complete the following steps on the PC: 

1. Go to the Microsoft website www.microsoft.com. In the search field, search for "active 
sync". Download the latest current version of ActiveSync. 

2. Install the latest version of Microsoft ActiveSync on the host PC. 
3. Open ActiveSync. 
4. Select File > Communication Settings from ActiveSync’s menu bar. 
5. Go to “Using ActiveSync” on page 4-1 to continue using ActiveSync. 

 
4.1.2 Connecting PDT to Host PC 
1. You can use either the USB/Serial (RS232) port from the IRU-7000 cradle or a USB/Serial 

(RS232) cable to connect the PDT to the Host PC. 
• To use the cradle, you must first insert the PDT into the slot, making sure that the unit is 

firmly seated the cradle. 
• To use the cable, connect the USB/Serial cable to the PDT. 
 2. Connect the USB/Serial cradle or cable to the Host PC’s serial port or USB port. 
 3. Connect the cradle or PDT to the power adapter and power source.  

 
4.2 Using ActiveSync 
Use ActiveSync to transfer and synchronize files between the PDT and the Host PC. 
 
4.2.1 Setting up a Partnership 
During the Microsoft ActiveSync installation, you were prompted to create a partnership with 
your mobile device. When you set up a partnership, you select synchronization and file 
conversation settings, which are contained in a file on your desktop computer. This file 
enables your desktop computer to recognize your device. Only devices that have a 
partnership with a desktop computer can synchronize information between the two 
computers. 
For more information on partnerships, please refer to your Microsoft ActiveSync 
documentation or help file.  
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Transferring Files: 
To transfer files, complete the following steps on the host PC: 

 Select Start > Programs > Communication > (Serial, or USB) Activesync. 
 Double-click on the selected ActiveSync icon 

 After you have established a connection with PDT, tap the “Explore” button at the top of 
the ActiveSync window (or select Explore from the File menu). 

 Navigate to the target directory on your PDT and copy the desired file by using the 
Copy/paste method or dragging and dropping the desired file(s) into the folder. 

 

 
Figure 4-1 Communication 
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4.2.2 ActiveSync File Synchronization 
ActiveSync files synchronization requires an ActiveSync partnership between the PDT and 
the Host PC. Refer to “Setting up a Partnership”, above: 

 Select the files in the synchronization configuration for the PDT partnership. 
 Select Tools > Options from the ActiveSync command bar to configure the 

synchronization options. 
 Place the file to be synchronized in the Synchronization folder created in your My 

Documents directory. Defaults to the desktop. During the ActiveSync connection, all 
files in the Synchronization folder will be synchronized to the \My Documents 
directory on the PDT.  

 

 
Figure 4-2 Connected 

 
 
4.3 Networking 
Please see the 3.2.12 “Owner”, Table 3-20 “Owner” on page 3-40 for setting up the 
network ID. And see the 2.5.6 Setting Up Wireless LAN RF to setup the 802.11b Wireless 
LAN for RF connecting. 
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5. Software Applications 

5.1 Introduction 
The PDT includes several applications for example Calculator, email, etc. 
You can switch to any software application by tapping the Start Menu. 
 
 
5.2 Software Applications 
 
5.2.1 Calculator 
It can be used for basic calculations with “+”, “-“ “*” and “/“. 

 Procedure: 

 Tap numeric number  

 Tap one operator “+”, “-“, “*” or “/”  

 Then, tap another numeric number 

 Tap another operator or numeric number if needed 

 Tap “=” to get result 
 Button Function: 

 “MC” – Memory Clear : clear the memory 

 “MS” – Memory Store : store the displayed value to memory 

 “MR” – Memory Recall : Display the most recent stored value 

 “M+” – Add stored numeric number into the displayed numeric value. 
 “Backspace” – Same as “ backspace” key 

 “CE” – Clear current keying numeric number. Same as “ Delete” key 

 “C” – Clear the current calculation. Same as “ESC” key. 
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5.2.2 Inbox 
Use Inbox to send and receive e-mail messages in the following ways: 

 Synchronize e-mail messages with Microsoft Exchange or Outlook on the Host 
Computer. 

 Send and receive e-mail messages by connecting directly to an e-mail server through 
an Internet server provider (ISP) or a network. 

 
5.2.2.1 Setup “Inbox”: 

 Select Start > Programs > Inbox to open it. 
 Select Service > Options from the command bar. Drag the dialog to show the right 

edge to configure e-mail. 
 Select “Add…” 

 In the “Service Type” list, select POP3 Mail or IMAP4 Mail. (POP3 is the most 
common mail protocol for ISPs).Enter a unique name for e-mail service in the 
“Service name” field. This name cannot be changed later. 

 Select “OK”. 
 The Mail Service Setup wizard appears after you add a service. If you are adjusting 

the setting of an existing service, select Service > Options, select the service you are 
using, and then Properties. In the Service Definition dialog box, complete the 
following entries as needed: 

 Connection: Select the name of the connection you created to connect to the mail 
server. If you are receiving e-mail through a network(Ethernet) connection, select 
Network Connection. If you want Inbox to use your current connection, select 
(none). If you have not created a connection, select Create new connection. 
Double-tap the “Make new Connection” icon, and follow the instructions in wizard. 
When finished, select Inbox in the Taskbar and continue setting up Inbox. 

 POP3 Host(POP3 only): Enter the name of the mail server you use to receive and 
send messages. 

 Server(IMAP4 only): Enter the name of the mail server you use to receive and 
send messages. 

 User ID: Enter the user name or mailbox ID assigned to you. 
 Password: Enter the password you use to access this mail account. If you do not 

want to be prompted to enter the password each time you connect, select “Save 
password”. 

 Domain(Windows NT): Enter your Windows NT domain name. This name is 
required only when connecting to networks, such as a corporate network, that use 
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Windows NT domain security. This is not required for most ISP accounts. If you 
have trouble connecting, try clearing this box. 

 SMTP Host: If your mail service uses a separate server for SMTP, enter the name 
in the box. If you’re setting up a POP3 Mail service with an ISP, the ISP must use 
an SMTP mail gateway. 

 Return Address: By default, the return address is set to username@POP3host 
or username@Servername. Depending on the service you are using. If this is not 
your e-mail address, enter the correct address in the box. 

 

5.2.2.2 Set general preferences: 

If you are adjusting the setting of an existing service, select Service > Options, select 
the service you are using, select Properties, and then select Next. In the General 
Preferences dialog box, choose any of the following settings, all of which are optional: 

 Disconnect service after actions are performed: Select to automatically 
disconnect from the server upon completion of all pending actions. This option 
minimizes connect time and cost. 

 Check for new messages every: select the time interval (in minutes) at which you 
want the device to check for new mail. If this option is turned off, you must check for 
new mail manually by selecting Services > Send/Receive Mail. 

 Display a message box when new mail arrives (POP3 only): Select to be 
informed that new mail has arrived. 

 Display a message box when new mail arrives (IMAP4 only): Select to be 
informed that new mail has arrived. 

 Send using MIME format (POP3 only): Select to send messages with extended 
characters. 

 Only display messages from last 3 days: Select how many day’s messages  

you want downloaded. 
 

5.2.2.3 Set inbox preferences 

If you are adjusting the settings of an existing service, select Services > Options, select 
the service you are using, select Properties, and then select New twice. In the Inbox 
Preferences dialog box, choose any of the following options: 

 Get message headers only: Select to save storage space and time by 
downloading only headers. You can download a full copy of the message later by 
selecting the message and then Services > Get Full Copy. 

 Include <number> lines: Select to set the message length (approximate number 
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of lines) that you want to download. 
 Get Full Copy of messages: Select to receive a full copy of all messages. In 

addition to the message body, any options you select in When getting full copy 
will be downloaded. Selecting this option increases the amount of time needed to 
download messages. 

 Only synchronize folder hierarchy under Inbox (IMAP4 only): Select to speed 
download time by preventing the complete downloaded of the folder list every time 
you connect. 

 Get meeting requests (POP3 only): Select to download and store copies of 
meeting requests when getting full copies of messages. This setting applies 
whether you have chosen to download full copies of messages by default, or you 
selectively download full copies of messages by opening the message and 
selecting Services > Get Full Copy Limitations apply. 

 Get file attachments (POP3 only): Select to download and save message 
attachments when getting full copies of messages. This option may use significant 
RAM and slow download time. This setting applies whether you have chosen to 
download full copies of messages by default, or if you selectively download full 
copies of messages and selecting Services > Get Full Copy. 

 Get file attachments and meeting requests (IMAP4 only): Select to download 
and store meeting requests and message attachments when getting full copies of 
messages. This setting applies you have chosen to download full copies of 
messages by default, or if you selectively download full copies of messages by 
opening the message and selecting Services > Get Full Copy Limitations apply. 

 Only if small than (IMAP4 only): Select to restrict the size of the attachments you 
download. Set to 10K if you want to receive meeting requests only.  

 

5.2.2.4 Include the original message in a reply: 

 Select Services > Options > Compose tab. 
 Under Reply, select Include Body. This setting will place a copy of the original 

message beneath your response text. 
 To indent the original message, select Indent. 
 To add leading characters (such as >) to the original message lines, select Add 

leading character, and enter the character you want. 
 

5.2.2.5 Save copies of sent messages: 

By default, sent messages are not saved on your device. 
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 Select Services > Options > Compose tab. 
 Select Keep copy of sent mail in Sent folder. 

 

5.2.2.6 Set the action to follow deleting, moving, or responding to a message: 

 Select Services > Options > Read tab. 
 Select desired options. 

 

5.2.2.7 Delete a message: 

Select the message and select File > Delete. Messages are moved to Deleted (local) 
folder and deleted according to the option you have selected in Services > Options > 
Delete tab: 

 On connect/disconnect: Deletes messages when you connect or disconnect from 
your mail service or exit Inbox. 

 Immediately: Deletes messages as soon as you select File > Delete. 
 Manual: Deletes messages when you select File > Empty Deleted (local) 

Note: If you are working offline, messages that have been deleted from the device the next 
time you connect. 

 

5.2.2.8 Empty the Deleted (local) folder: 

 Select File > Empty Deleted (local). This permanently deletes messages in the 
Deleted (local) folder. 

 To check or adjust the current settings for deleting messages, select Services > 
Options > Delete tab. 

 

5.2.2.9 Move or copy a message: 

CAUTION: When you move a message that you have received through POP3 or 
synchronization to a folder you created on your device, the copy of the message on the 
server is deleted. This prevents duplicate copies of messages. Although the complete 
message is moved, message attachments will be deleted if you have not selected the 
option to download attachments. Once the message is moved, you will be able to access 
the message only from your device. 

 Select the message 

 Select File > Move To or File > Copy To. 
 Select the destination folder. If you are working offline, the message will be moved 

or copied from the server the next time you connect. 
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5.2.2.10 Folder- 

 Create a folder: 

 Select File > Folder > New Folder 

 Type a name for the folder. 
 Delete a folder: 

 Select the folder you want to delete 

 Select File > Delete 

 Designate a folder as offline: 

Only IMAP4 folders can be designated as offline. All IMAP4 default folders, such as 
Inbox, are automatically designated as offline. Messages in offline folders can be 
viewed when you are disconnected from your mail server. If a folder is not designated 
as offline, you will be able to read and respond to messages in that folder only when 
connected to the server. 

 To designate a folder as offline, select the folder and then select Service > Offline 
Folder. 

 Rename a folder: 

 Select the folder you want to rename. 
 Select File > Folder > Rename Folder. 
 Type the new name for the folder. 

Notes: 
 Default folders, such as Inbox, can’t be renamed. 
 Folders you create for IMAP4 mail servers can’t be renamed. 

 Synchronize folders while connected: 

When you synchronize folders, the contents of your device folders and mail server 
folders are compared and updated. New mail messages are downloaded, and 
messages in your device Outbox folder are sent. The synchronization behavior 
depends on how you connect to your mail server. 

 When you connect to a POP3 server, the Inbox and Outbox folders on your 
device are synchronized with the corresponding folders on the mail server. To 
synchronize after the initial connection, select Services > Send/Receive Mail. 

 When you connect to an IMAP4 server, Inbox, Outbox, and all folders marked as 
offline are synchronized. To synchronize all folders after the initial connection, 
select Services > Synchronize Folders. To synchronize just the selected folder 
and the Outbox folder, select Services > Send/Receive Mail. 
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5.2.2.11 Compose and send a message: 

 In list view, select Compose > New Message 

 Enter the address of one or more recipients, separating them with a semicolon. If 
the recipient is listed in the Address Book, enter a few letters of the recipient’s 
name and select Compose > Check Name. If there is only one match, the e-mail 
address is inserted. If there is more than one match, select the correct address 
from the Choose E-mail Recipients dialog box. If there is no match then add a 
new e-mail address through Choose E-mail Recipients. 

 To attach a file, select File > attachments > Add Attachment. 
 Select File> Send. If you are working offline, the message is moved to the 

Outbox folder and will be sent the next time you connect. 
Tip: to see more header information, select the triangle in the lower-right corner of the 
header area. Select the triangle again to collapse the header area. 

 

5.2.2.12 Save a message: 

 Select File > Save to save the message you are composing or editing. 
The message is not sent and is saved in the inbox folder of the active service. 

 

5.2.2.13 Reply to or forward a message: 

 Open the message, and then select Compose > Reply to Sender, Reply to All, 
or Forward. 

 Enter your response. 
 Select File > Send. 

Tips: 
 Selections in the Options dialog box determine whether the original text is included. 
 To see more header information, select the inverted triangle in the lower-right corner 

of the header area. Select the triangle again to collapse the header area. 
 

5.2.2.14 Check Inbox status: 

 In list view, select Compose > Status. You can view details such as the number 
of messages to be sent, deleted, and copied, and the number of attachments to 
be downloaded. 

 

5.2.2.15 Download message from the server: 

When you download messages, you need to create two connections: a remote 
connection and a mail server connection. The remote connection connects you and your 
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ISP or network. The mail server connection downloads messages from your mail server 
to Inbox on your device. When you select Services> Connect in Inbox, Inbox starts a 
remote connection using the connection you specified when setting up the current mail 
service. If you are already connected through a remote connection other than the one 
you specified in the service, you will be asked if you want to use the current connection. 
If you choose not to, you will need to disconnect from the current connection before you 
can check for new messages. 

 Select the Services menu and make sure that the service you want to use is 
selected (the selected service has a bullet next to it.) 

 Select Services > Connect. The messages on your device and mail server are 
synchronized: new messages are downloaded to the device Inbox folder, 
messages in the device Outbox folder are sent, and messages that have been 
deleted on the server are removed from the device Inbox. Double-tap a 
message list to open it. 

 If you read a message and decide that you need the full copy, select File > Get 
Full Copy while in the message window or Services > Get Full Copy while in 
list view. This will also download message attachments and meeting requests if 
you have those options selected in the Inbox Preferences dialog box. You can 
also choose to download full copies of messages by default. 

 When finished, select Services > Connect to disconnect. You also need to 
disconnect your dial-up connection by double-tapping the icon in the status bar 
and selecting Disconnect.  

Notes: 
 Receiving entire messages consumes storage memory. 
 The size column in the Inbox list view displays the local size and server size of a 

message. Even when a message has been downloaded fully, these numbers may 
differ because the size of a message can very between the server and the device. 

 When using IMAP4 to get Outlook + data, you will see the contents of your Journal 
folder. File editing transactions and documents (such as Task items, e-mail message, 
and Word documents) attached using drag and drop will appear as shortcuts on the 
device. A copy of the document will not be moved to your device, and the shortcut on 
the device cannot be used to access the documents associated with a journal entry to 
the device, attach the document to the entry rather than dragging and dropping it. Also, 
be sure to set your IMAP4 service to receive full copies of messages, attachments, and 
meeting requests. For more information on using Journal, see the Help for the desktop 
version of Outlook. 
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5.2.2.16 Working with Message Attachments: 
 If you receive messages through a remote mail server, in Inbox on the device, select 

the Get file attachments and meeting requests (IMAP4) or Get meeting requests 
(POP3) setting in the Inbox Preferences dialog box. For more information, see Set 
Inbox preferences. 

Notes: 
 Embedded images and OLE objects cannot be received as attachments  

 Embedded messages can be viewed as an attachment when using IMAP4 to receive 
e-mail. However, this features does not work if TNEF is enabled so that you can 
receive meeting requests. 

 Check attachments status: 
 An attachment sent with an e-mail message, whether it has been downloaded or not, 

will appear as an icon at the bottom of the message in its own window pane. If you 
don’t see this pane, select File > Attachments > Show Attachments. If TNEF is 
turned on so you can receive meeting requests, you will not see attachments until 
they are fully downloaded. 

 To mark an attachment for downloading in a POP3 or IMAP4 service, double-click it. 
The attachment will be downloaded the next time you connect. You can also set 
Inbox to download attachments automatically when you get a full copy of a message. 
For more information, see Receive attachments. 

 Open an attachment: 
 With the message open, double-tap the attachment’s icon at the bottom of the 

message. If you don’t see this pane, select File > Attachments > Show 
Attachments. 

 Store an attachment: 
 Select Service > Options > Storage tab. 
 Select to store attachments on internal RAM or a storage card. 
 If you use more than one storage card, select it from the list. 

Note: Once you make the above selection, all attachments will be moved to the selected 
card. 

 Delete an attachment: 
 To delete an attachment from a message you are sending, select the attachment, 

and then select Edit > Clear or press the DEL key on the keypad. 
 To delete an attachment you have received, delete the message. 
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 Attach a file to a message: 

 With the message open, select File > Attachments > Add Attachment. 
 Select the file you want to attach. 

Note:  
OLE objects cannot be attached to Inbox messages. 
Note 1: To add a mail service, select “Add”, To remove a mail service, select the service from 
the Installed service box and select “Remove”. To view a mail service’s properties, select 
the service from the Installed service box and then select Properties. 

 

Figure 5-1 Inbox 
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5.2.3 Internet Explorer 
With Internet Explorer, you can view Web or intranet 
Web pages on your device. You will need to use a 
modem or WLAN to connect to an Internet server 
provider (ISP) or network. 
 
5.2.3.1 Connect to the Internet 
Before you can view Web pages, you must set up a 
remote connection to your ISP or network. 
 
5.2.3.2 Start Internet Explorer 

 Open Internet Explorer by selecting Start > 
Programs > Internet Explorer. 

 To get default home page, navigate to the desired 
default web page. 

 Select View > Internet Options from the command bar. 
 Enter the desired URL in the Start page field. 
 Press the OK button. 

Figure 5-2 Internet Explorer 

 
5.2.3.3 Navigation Control 
Internet Explorer uses sliding menus for application and navigation control. Tap and drag the 
sliding menus to the left or right to see the hidden menu items and toolbars. 
To achieve more screen real estate in Internet Explorer, you can hide the Status bar and 
View menu. From the top menubar, go to View > Hide Toolbars. 
Once it is hidden, you must cold reset to access these features again. Refer to 2.7.2 “Cold 
Reset“ for more information. 
 
5.2.3.4 Set up a proxy server 
Proxy servers are often used when connecting to the Internet through a local network, such 
as a corporate network, for added security. 

 Select View > Internet Options > Connection Tab. 
 Select Access the Internet using a proxy server. 
 Enter the proxy server address and port. For more information, see your administrator. 
 To bypass the proxy server for local address, such as corporate intranet pages, select 

Bypass proxy for local address. 
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5.2.3.5 Enable Cookies 
A cookie file contains information about your identity and preferences so that a Web site can 
tailor information to your needs. The Web site sends the file and it is stored on your mobile 
device. 

 Select View > Internet Options > Security Tab. 
 Select Allow cookies. 

 

5.2.3.6 Search for an Internet Site 
 Select View > Go > Search to search the web. 

 

5.2.3.7 Go to an Internet address 
 Select Address Bar, if necessary to display the Address bar 

 Enter the address 

 Press “ENTER” key. 
 
5.2.3.8 View previously visited sites 

 Tap the Arrow button at the right site of Address Bar 

 Select the Web Address you want to view.  

 

5.2.3.9 Add and view Favorites 
 Go to the page you want add 

 Select Favorites > Add To Favorites. 
 If necessary, locate the folder you want. 
 Confirm or change the name. 
 To view your favorite Web sites, select Favorites and the Web site you  

want to view. 
Note: 
To organize your Favorites list, select Favorites > Organize Favorites. 
 
5.2.3.10 Browse Web pages 

 To move to a page you have previously view, select View > Back 

 To move to the next page (provided you have viewed it previously), Select View > 
Forward. 

 To return to your Home page, select View > Go > Home. 
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5.2.3.11 Refresh current page 
 Select View > Refresh. 

 
5.2.3.12 Stop loading a page 

 Select View > Stop. 
 

5.2.3.13 View current page  
 Select View > Internet Options  

 To view the protocol, page type, size, and address, selects the General tab. 
 To view security information about the page, select the Security tab. 

 

5.2.3.14 View HTML source code 
 While viewing the page, select File > Save As and save the file as .txt file. 
 Open the file in a word processing program, such as WordPad. 

 

5.2.3.15 Change home and search page settings 
 Open the page you want to use as your home or search page. 
 Select View > Go > Home or Search. 

 

5.2.3.16 Save a copy of current page 
You can save Web pages and view them later when you’re disconnected from the Internet or 
Intranet without using cached memory. 

 Select File > Save As 

 Specify a folder location and give the file name. 
 

5.2.3.17 Copy a Web page to a document 
 Select all or part of the Web page you want to copy. 
 Select Edit > Copy. 
 Go to the document where you want to place the information and select the 

location. 
 Select Edit > Paste. 

 

5.2.3.18 Select security Options 
 Select View > Internet Options > Security tab 

 Select the security protocols you want. 
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5.2.3.19 Change the font size 
 Select View > Text Size and select the desired size. 

 

 

 

5.2.4 Media Player 
The PDT comes with Media Player for Windows 
CE.NET installed. 

 Open Media Player by selecting Start > 
Programs > Media Player from the desktop. 

 Select File > Open to open a new media file. 
 Please refer to www.microsoft.com for 

additional information and help with your 
Microsoft Windows Media Player. 

 
 
 
 

F

Figure 5-3 Media Player 
 

5.2.5 Messenger 
The Windows CE Messenger client application in Windows CE.NET allows you to 
communicate real-time using text-based messaging, VOIP, and more. 

 See who’s online. See when your colleagues are online. You can also post your 
presence information to a list of watchers that you define. 

 Talk instead of type. Stop typing. Talk with a colleague anywhere in the world using 
the microphone and speakers. Windows Messenger supports high-quality voice. 

 Communicate using Session Initiation Protocol (SIP) or Hotmail contacts Windows 
Messenger supports. Communication with your colleagues in the enterprise with a 
SIP based communications service. You can also talk to your Hotmail contacts 
using the .NET Messenger. 
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5.2.6 Microsoft WordPad 
You can create and edit documents and templates in WordPad, using buttons and menu 
commands that are similar to those used in the desktop version of Microsoft Word. You can 
work with files Normal or Outline view. 
WordPad documents are usually saved as .pwd files, but you can also save documents in 
other file formats, such as .rtf or .doc. 

 
5.2.6.1 Selecting and Editing Text 

 Select text 

 
To select Do this 
Any amount of text Drag the stylus over the text. 
A word Double-tap the word. 
A single paragraph Triple-tap within the paragraph. 
An entire document Select Edit > Select All 

An picture Tap the picture 

 

 Find text 

 To search for text in one part of a document, select that part. Otherwise, the whole 
document is searched. 

 Select Edit > Find 

 Enter the text you want to find. For a paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the search options you want. 
 To continue searching, select Edit > Find > Next.  

 
 Replace text 

 To replace text in one part of document, select that part. Otherwise, the whole 
document is searched. 

 Select Edit > Replace. 
 Enter the text you want to find and the text you want to replace it with. For a 

paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the replacement options you want. 
 Select Find Next. 
 On the Find/Replace toolbar, select the appropriate button. 
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 Move, copy, or delete text 

 Select the text you want to move, copy, or delete. 
 To move or delete text, select the Cut button. To copy the text, select the Copy 

button. 
 To paste the information, move the insertion point to the desired location, and select 

the Paste button. 
Notes: 

 To undo an action, select Edit > Undo. 
 To restore the action, select Edit > Redo. 

 
5.2.6.2 Formatting Text 

 Create bulleted and numbered lists 

 Select the Bullets or Numbering button. 
 Type the first item. 
 Press ENTER, type the next item, and repeat as needed. 
 Select the button again to end list formatting. 

Note: To change the number style for the selected list, select Format > Paragraph, in the 
Format list, select the style you want. 
 

 Set the default font 

 Select Format > Font. 
 Select the font you want. 
 Select Set As Default 

 To confirm that your changes will be applied to subsequent documents you create, 
select Yes. 

Note: To apply the default font and stylus to selected text, select Apply Default. 
 Select a different font 

 Select the text you want to change. To select all text, select Edit > Select All. 
 From the Font list, select the font you want. 
 From the Font Size list, select a size. 

Note: To see more formatting options, select Format > Font. 
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 Change font formatting 

 Select desired text. 
 Select the Bold, Italic, or Underline button. 
 To change the color, select Format > Font and select the color you want from the Color 

list. 
 Adjust the paragraph alignment 

 Select the paragraph you want to align. 
 Select the Align Left, Center, or Align Right button. 

Note: To see more formatting options, select Format > Paragraph. 
 

 Indent a paragraph 

 Select the paragraph you want to indent. 
 Select Format > paragraph. 
 Adjust the indentation settings as needed. 

 

 Set tabs 

 Select Format > Tabs. 
 Change the tab settings as needed. 

 

5.2.6.3 Adjusting the Display 
 Wrap text in the window 

 Select View > Wrap to Window. 
 

 Display the document using the full screen 

 Select View > Full Screen. 
 To exit Full Screen view, select Restore. 
 To move the Restore button, drag the bar on the left side. 

 

 Display or hide scroll bars 

 Select View > Horizontal Scroll Bar or Vertical Scroll Bar. 
 

 Zoom in or out 

 Select View > Zoom, and select the desired percentage. 
Note: For Custom, enter the exact percentage and select OK. 
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5.2.6.4 Working in Outline View 
 Switch between Normal and Outline views 

 Select View > Normal or Outline. 
 

 Assign and change outline levels 

 Select View > Outline. 
 Select the appropriate buttons on the toolbar. 

 
5.2.6.5 Inserting Symbols 

 Place the insertion point where you want to insert the symbol. 
 Select Tools > Insert Symbols. 
 Select the symbol you want, and then select Insert. 

Tips: 
If you select a different font (or subset of a font), a different set of Symbols will be displayed. 
 
5.2.6.6 Printing a Document 

 Select File > Print. 
 Select the printing options you want. 

Tips: 
 Port list the available printer ports 

 If Network is selected from the Port list, enter the path to the network printer to the 
Net Path box.  

 
5.2.6.7 Setting a password for a Document 

 Select File > password. 
 Type and verify the password. 
 You must save the document (File > Save) to return the password. 

 
5.2.6.8 Converting Documents 

 About document conversion 

If an e-mail program is installed on your device and you receive an attached Word document 
or template created in Word version 6.0 or later, WordPad will convert the file on your device. 
To view the document, simply open the attachment in your e-mail program or open the file in 
the WordPad. 
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During conversion, some formatting attributes may be changed or lost. To avoid losing these 
attributes permanently, close the file after viewing it rather saving the file on your device. If 
you save the file, save with a different file name. 
 
For more information about conversion performed on your device, see the following topics. 

 

 Changes caused by Word document conversion 

 Formatting 

 Borders and Shading 

Borders and shading are not displayed in WordPad, but are restored when 
converted back to a Word document. Shading is not restored when used in a table, 
but simple borders are restored. 

 Character formatting 

Bold, italic, strikethrough, superscript, subscript, and hidden text are retained and 
displayed. Other effects are changed or removed. 

 Colors 

Colors are retained and mapped to colors available on your device. 
 Fonts and font sizes 

Fonts not supported by your mobile device are mapped to the closest font available 
in WordPad. 

 Page Formatting 

Headers, footers, footnotes, columns, pages setup information, and style sheets 
are removed during conversion to WordPad. WordPad supports built-in headings. 

 Paragraph formatting 

Tabs, alignment, bullets, indentation, simple numbered lists, and paragraph spacing 
are retailed and displayed in WordPad. 

 
 Pictures 

Pictures are removed during conversion. 
 

 Table of Contents 

Table of Contents text and some formatting are preserved. However, any text set at 
right-aligned tab stops may wrap to the next line. 

 
 Index 

Index text and some formatting are preserved. 
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 Tables 

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, or paragraph 
markers may be difficult to read. Simple tables are displayed accurately and restored 
when you convert the WordPad file back to a WordPad document. 

 
 OLE Objects 

OLE Objects are removed during conversion. 
 

 Revisions marks, annotations, and comments 

Revision marks are visible but cannot be changed. Annotations and documents are 
removed during conversion. 
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5.2.7 Remote Connection 
 
Using Remote Desktop Connection, you can log on to Windows Terminal Server and use all 
programs installed on this server. For example, instead of running Microsoft Pocket Word, 
you can run the desktop version of Microsoft Word. 

 

5.2.7.1 Connecting to Terminal Server 
 Select Start > Programs > Remote Connection, 

or run ‘CETSC’ from the command prompt. 
 In the Server box, type or select a Terminal Server 

name or TCP/IP address, or select a server in the 
drop-down list. 

 Select Connect. 
 In the Remote Connection window, type your user 

name, password, and domain(if required), and then 
select OK. 

 
 

              Figure 5-4 Remote Connect 

5.2.7.2 Disconnecting Without Ending a Session 
 In the Remote Connection window, select Start > Shutdown. 
 Select Disconnect > OK. 

Note: If you previously disconnected from a Terminal Server without ending the session, the 
Terminal Server will continue to execute any running processes and Remote 
Connection can later reconnect to this same session(if your administrator has 
configured Remote Connection to reconnect to disconnected sessions). 

 
5.2.7.3 Disconnecting and Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Log Off > OK. 
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5.2.8 Windows Explorer 
Windows Explorer works almost the same on your 
PDT as it does on your PC. See the topics below for 
information about the difference in Windows Explorer 
on your device. 
 
5.2.8.1 Navigating in File View 

 Go forwards and Back 

 To go to the previous folder, select Go > 
Back. 

 To go to the next folder (which you have just 
viewed), select Go > Forward. 

 
 

Figure 5-5 Windows Explorer 

 Use the Go menu 

 To quickly access the My Documents folder, select Go > My Documents 

 To see all of the folders you have accessed, select Go > History. Double-tap a 
folder to return to it. 

 
5.2.8.2 Viewing Files as Icons Lists 

 To view icons, select View > Large Icons or Small Icons. 
 To view a list, select View > Details. 

 
5.2.8.3 Working with Files and Folders 

 Create a new folder 

 If necessary, open the folder where you want the new folder to reside. 
 Select File > New Folder. 

 Add a folder to your Favorites list 

 Open the folder 

 Select Favorites > Add to Favorites. 
 In the Name box, type the shortcut name. 

  Tips: 
 To open a favorite file or folder, select Favorites and then select the folder. 
 To organize your favorites, select Favorites > Organize Favorites. 
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 Transfer a file using infrared 

 To send a file, select it, line up the infrared ports, and select File > Send To > 
Infrared Recipient. 

 To receive a file, line up the infrared ports, and select File > Receive. 
 

5.2.8.4. Creating Desktop Shortcuts 
 Display the file or Web page for which you want to create a Shortcut. 
 Select File > Send to. 
 Select Desktop as Shortcut. 

 
5.2.8.5 Switch to Internet 

 Type a URL in the Address bar. 
 
 



OPTICON 
User's manual 
PHL-7000 series 

 
 

5-24 

5.3 DiskOnChip  
The DiskOnChip let the application or a data file can be stored into the Flash Memory. 
Note: The DiskOnChip storage memory persists all reset (warm/cold reboot) 
conditions and software/firmware updates. 
We strongly recommends installing all applications, applets, programs, and important 
data files to the DiskOnChip Flash location. 
CAUTION: If an application or a data file is only installed or saved in RAM, a cold  

reset will result in the loss of that application or data file. 
 
 

5.3.1 Saving to Flash 
To save an application or data to the Flash Memory, from your current application, select 
File > Save As > navigate to the DiskOnChip location and save it. 
 

5.3.2 DiskOnChip Location 
To access the contents of DiskOnChip storage: 

 Double-tap the My Computer icon on the desltop. 
 Double-tap the DiskOnChip icon to view DiskOnChip. 

 

   
Figure 5-6 DiskOnChip 
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5.3.3 DiskOnChip Size 
The size of the DiskOnChip will vary, depending on the 
size of system firmware. 

 Inside the DiskOnChip directory, tap File > 
Properties. 

 The DiskOnChip Properties dialog: 
The number following Free is the amount of 
memory currently available on your device. 

 
 
 
 
 
 
                                                           Figure 5-7 DiskOnChip Size 
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6. Phone tools (GSM/GPRS) 

6.1 Using the Phone Features 
Use the PDT to make and receive telephone calls and send and receive SMS (Short 
Message Service) messages. 
Your mobile phone service provider may provide other useful services such as voice mail. 
The phone can also be used to connect to an Internet Service Provider (ISP) or work network 
so you can browse the Web and read e-mail. You can connect to the Internet or work 
network over GPRS (General Packet Radio Service), or you can use GSM (Global System 
for Mobile Communications) for dial-up access. 
 
 

6.1.1 SIM Card 
A SIM (Subscriber Identity Module) card is required to operate the phone features on your 
PDT. The SIM card is a plastic card embedded with a computer chip that stores and 
transacts data. After the SIM card is activated by your mobile phone service provider, the 
computer chip will contain information about your phone number, service, registration 
information, and contacts, as well as memory to store speed dial numbers and text or SMS 
messages that you receive. 
With the exception of emergency calls, the SIM card must be inserted into the SIM slot under 
the battery on the back of the PDT in order for voice/data calls to work. 
To dial an emergency number, from the Phone keypad, tap the emergency number 
appropriate for your region, and then tap Talk or Send. 
Note: See your local telephone directory for emergency numbers used in your area. 
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6.1.2 Inserting a SIM Card 
Note: If the battery is already installed, you must remove it before inserting the SIM card. 
 

To insert the SIM card into the PDT: 
1. Remove the 4 screws from the GSM End Cap with a screw driver, Torx type and size 8 

(T8). And then remove the GSM End Cap. 

 
Figure 6-1 Remove screws from End Cap 

 
2. Insert the SIM card (with the gold side facing the inside of the slot) into the SIM slot. 

  
Figure 6-2 Insert SIM card 

 
3. Using 4 ~ 4.5 kgf-cm torque to fix the screws for GSM End Cap. 

Note: Repeat the same steps to remove the SIM card from the SIM tray. 
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6.1.3 Enabling GSM/GPRS module 
 
1. Tap the phone icon in the system tray twice. 
2. A GPRS power control window is displayed. 
 

 
 
3. You need to select "Enable GSM / GPRS" and tap the OK button. 
4. After a few seconds you might need to input a PIN code and tap the OK button (only if PIN 

code is configured). 
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6.2 Interface layout 
Depending on options available and the capabilities of your PDT, the main interface enables 

you to: 

- Look up all your messages using the Inbox, Outbox and Sent icons. 

- Create and send SMS messages. 

- Make a phone call using the Dialer, which also enables you to access SMS functions. 

- Manage several Phonebooks. 

- Navigate the Internet. 

Notes:  
When you start the application for the first time, the communication settings configuration 

screen is displayed automatically. You will not be able to access the main interface until 

these settings have been specified. See selecting communication settings. 

Actions, such as sending SMS, can be directly driven from the system. See System 

extensions. 
 
 

6.2.1 Looking up messages 

Inbox 

Clicking the Inbox  icon displays a list of all 
messages received at the center of the screen. Unread 
messages on this list appear in bold. The content of the 
selected message is displayed in the lower frame.  

 

 
 
Figure 6-3 Inbox 
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Depending on the type of message, in order to send, see properties, move, resend, display, 
annotate or delete a message on the list: 

1. Select the message and hold the selection with the stylus for a few seconds until a 

context menu is displayed. 

2. Select the desired option.  

3. Depending on the option selected, follow the usual procedure or click Cancel or the OK 

icon, located in the top right-hand corner of the screen, to return to the main interface. 

To collect your messages, click on the Tools menu, then select Retrieve SMS from the list 

that shows up. Messages received are placed in the Inbox automatically. 
 

Outbox 

Clicking the Outbox  icon displays a list of all 
messages sent at the center of the screen. The 
message content is displayed in the lower frame. This is 
a listing of messages waiting to be sent or sent from the 
application as well as those downloaded from your 
mobile phone.  
 
Depending on the type of message, in order to send, 
see properties, move, resend, display, annotate or 
delete a message on the list: 

1. Select the message and hold the selection with the 

stylus for a few seconds until a context menu is 

displayed. 

2. Select the desired option.  

3. Depending on the option selected, follow the usual 

procedure or click Cancel or the OK icon, located 

in the top right-hand corner of the screen, to return 

to the main interface. 
 

Figure 6-4 Outbox 
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Sent box 

Clicking the Sent  icon will display the list of 

messages sent from the outbox. The content of the 

selected message is displayed in the frame. 
 

To send, see properties, transfer, and display, annotate 

or delete a message from the list: 

1. Select the message and hold the selection with the 

stylus for a few seconds until a context menu is 

displayed. 

2. Select the desired option.  

3. Depending on the option selected, follow the usual 

procedure or click Cancel or the OK icon, located 

in the top right-hand corner of the screen, to return 

to the main interface. 

 

Figure 6-5 Sent box 

 

Phonebooks Folder 

Clicking the Phonebooks  icon displays a 

drop-down list containing the phonebooks you have 

created or imported. Select the one you wish to look up 

or edit from the list.  
 

If the drop-down list is empty and you would like to 

import contacts from your mobile phone, select the 

Tools > Retrieve phonebook menu. 

Figure 6-6 Phonebooks Folder 
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6.2.2 Icons and menus 
 

Display icons 

Clicking the  icon located at the bottom of the screen and which symbolizes two 

arrows on a blank page, displays the fast access icons for available functions (which are 

as follows, from left to right: send and receive SMS messages, add a new contact in your 

Phonebook, Dialer, Internet connection). 

Click this icon again to hide them 
 

Display numeric keypad 
Clicking the  icon located in the bottom right-hand corner of the screen and which 

symbolizes a keypad displays the keypad. Click this icon again to hide the keypad 
 

Drop-down menus 
The New and Tools drop-down menus have several functions, depending on the context 

and options available: 
 

New menu 
Click on the New menu at the bottom of the screen, then select: 

- SMS: To create and send an SMS message.  

- Phonebook: To create a phonebook. 

- Phonebook Contact: To add a contact to your phonebook.  
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Tools menu 
Click on the Tools menu at the bottom of the screen, then select: 

- Retrieve SMS: The application collects the SMS messages and places them in the 

Inbox. 

- Retrieve phonebook: To download a phonebook: the one in your mobile phone or 

the one in your SIM card, or both.  

- Check cellular status....  

- Settings...: To configure the application's communication settings. See selecting 

communication settings. 

- Dialer: To make a call directly from the application. 

- Internet connection: To access the Internet. 

- Logs: To access the different logs: Data counters, Data sessions log, SMS counters, 

Calls missed, Calls received, Outgoing calls, Voice counters. 

- About...: To access information about the application. 

- Close: To close the application. 
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6.3 Selecting communication settings 
Before using the communication features, make sure that the communication port and the 

equipment you are using are correctly declared. 
 
General Setup Menu 

Click the Tools > Settings to access the General Setup 

menu, which have different functions available 

depending on the type of your equipment. Select:  

- Communications device: to configure your 

equipment and type of connection used. 

- Network operator: to define your operator 

settings. 

- Internet connection: to create, modify or delete 

internet connections. 

- SMS: to configure the SMS transmission and 

reception options. 

- My text: to record words or sentences you 

frequently use so they can quickly be 

added to a SMS message. 

- Dialer: to define the dialer settings. 

- Advanced settings: to configure Log events and 

the 'Close' option in the Tools menu. 

- Security: to modify the PIN code of your SIM card. 

 

Figure 6-7 General Setup Menu 

 

First launch 
1. At the first launch, the communication settings configuration screen is displayed. Click 

Yes and follow the different step to specify the communication settings.  

2. Depending on the type of connection, your mobile phone and your operator will 

automatically be detected. (If not, follow the instructions detailed in the next section.) 

Click the OK icon located at the top right-hand corner of the screen to save the settings. 

3. A confirmation pop-up is displayed. Click Yes to save the defined settings. 
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Communications device tab 
1. Select Tools > Settings > Communications device. 

2. Select the Manufacturer and the Model of your 

equipment (modem or telephone).  

3. Select Connection type being used.  

4. Click the OK icon located at the top right-hand corner 

of the screen to confirm. 

 

The Terminal button enables you to dialog directly with 

the modem via AT commands (like with Microsoft Hyper 

Terminal).  

 

The Status button returns information on your 

equipment. 
Figure 6-8 Communications device tab

 
6.3.1 System Extensions 

PhoneTools system extensions are specific extensions for the Contacts application and the 

Today screen. Actions can be driven from the system and the PhoneTools Inbox status is 

available from the Today screen of your PDT.  
 

Today screen extension 
From the Today screen of your PDT, click: 

● The PhoneTools Inbox status to directly launch PhoneTools. The application opens 

displaying the Inbox. 

● The New > SMS menu to create a SMS.  
 

Contacts menu extension 
From your Contacts screen (Start > Contacts), select a contact from the list. You can either 

hold the click until a context menu is displayed or click the Tools menu, and then select: 

● Call: to make a phone call to the selected contact. 

● Copy to the SIM: to copy the properties of the selected contact into your SIM 

phonebook. 

● Send SMS: to send a SMS to the selected contact. 
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6.4 Dialer 
The Dialer module simulates the operation of a mobile phone in your personal assistant. It 

enables you to: 

● make calls in various ways: 

- by directly selecting an entry in the Contacts folder of your digital assistant. 

- by selecting from a Fast calls list you will have pre-programmed. 

- by entering a number directly using the keyboard. 

- by redialing one of the last 10 numbers dialed. 

- using the missed calls log if the caller has not withheld his/her number.  

● receive calls showing, where possible, the last and first names of your caller and 

playing a tune identifying the Contacts category to which your caller belongs. 

● reject incoming calls. 

● save outgoing, incoming as well as missed calls in call logs. 

● send digits with the call to enable navigation across most voice servers.  

● save the number of your message system for fast calls. 

● check microphone and speaker volume for certain equipment. 

● send and receive SMS messages. 

● send and receive faxes. 

● access the Internet using a single button. 

● directly read signal strength and battery level of your mobile in cases involving external 

equipment or of your assistant in cases involving an internal card. 

● request dialer to be called automatically on starting up the application. 

Warning! 
Certain dialer functionalities can be disabled due to incompatibility with the communications 

equipment. 
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6.4.1 Accessing the dialer 

Starting from the main interface, select the Tools menu 

then the Dialer option. The dialer initializes your 

communications equipment then displays signal 

strength and battery level, as well as the name of your 

service provider. The keyboard will be enabled once the 

initialization stage is complete. 

 

Figure 6-9 Accessing the dialer 
 
6.4.2 Making a voice call 

1. Access the dialer and use one of the following methods: 

● Direct entry, dial the number using the keys on the numeric keypad. To delete or 

correct the last digit displayed, click on the  icon showing an arrow pointing to 

the left and a C. To make the call, click the  icon showing a green receiver. 

● From Phonebook, click the Contacts  icon to retrieve the number you are 

calling. If more than one number is assigned to the person being called, a new 

window will open enabling you to select the number to be called. Click OK next to 

make the call. 

● Fast call, click the icon with the #  symbol. The list of the fast call contacts you 

pre-defined is displayed. Click the one you want to call. 

● Again, click the green  button without entering any number. A listing of the last 

numbers dialed appears.  
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1. Select the number you wish to call, then click the Call button. 

2. The number and name of the person being called (if not withheld) is displayed in the 

top frame during the call. 

3. To end the call, click on the icon showing a red receiver. Call duration will then be 

displayed and an entry in the Dialer log created. 

Notes:  
- It is just as easy to connect to your voicemail by pressing and holding the "1" key. If you 

have not specified this number yet, the dialer will suggest configuring it. 

- You can also make a voice call directly from the Contacts application of your PDT. To do so, 

select the person you wish to call in the Contacts screen list, then click the Tools > Call 
menu. 

 

Missed calls 
If one or more callers have attempted to contact you in your absence, the dialer will inform 

you with an on-screen message. If your callers have not withheld their numbers, you can see 

who called and you can call them back using the following procedure: 

1. Click the Logs  button which will open a tabbed box, the first of which is for 

missed calls. 

2. Select the caller to be called then press the Call  button. 

 

Fast calls list 
In the Dialer window, click the icon with the # symbol. The list of main contacts is displayed. 

Select a fast call contact you want to define, modify or call and hold the selection with the 

stylus until a context menu is displayed. Then, click one of the following options:  

● Edit to create or modify the properties of the fast call contact. Then, click OK.  

● Delete to delete the fast call contact from the list. 

● Extract from Contacts to retrieve the properties of the contact from your Contacts 

● Dial to call the selected contact.  
 



OPTICON 
User's manual 
PHL-7000 series 

 
 

6-14 

6.4.3 Receiving a call 
 

Ringer 
The dialer issues a ringing sound to alert you to a caller trying to reach you. The tune played 
at this time can depend on how the caller is recorded in your Contacts folder. You can in fact 
specify contacts in your folder (Work, Friends, Family, etc.) and list your callers in one of 
them. Refer to the user manual for your digital assistant for further information on this 
subject.  
The application may be configured to play different tunes depending on the category of the 
caller.  
If this is the case, the application searches in the Contacts folder for an entry associated with 
the number, it then determines its category and, having done so, plays the tune you have 
configured for it. 
Warning! 
This will only work if the caller does not withhold his or her number. 
 
Information 
If the caller's number has not been withheld and if the caller is listed in Contacts, the dialer 
will display his or her name. If he or she is not listed, only the number will be displayed. If the 
caller's number has been withheld, the dialer will then display Number Withheld. 
 
Accepting / Rejecting a call 

Click the green  button to accept the call and click the red  button to reject it. 

 
Receiving SMS messages 
SMS messages are downloaded automatically as soon as your communications equipment 
informs the application that messages have been received. If the message received has high 
priority, its content is displayed automatically; otherwise you have to operate the Envelope 
button to read it. 
 
6.4.4 Logs 
The application records dates, durations and caller identifiers as the dialer is used, dividing 
them into three categories: missed calls, received calls and outgoing calls. You can look up 
details of these lists by pressing the Logs button. This will take you to a tabbed box listing 
the calls logged by category and, under the Voice counters tab, the various cumulative 
totals recorded, with a facility for resetting the counters. 
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6.5 Internet connection 

The Internet connection  button enables connections to be made to Internet and to 

start up applications associated with it (see connections). 

Warning! 
On most equipment, the fact of connecting to the Internet prevents the dialer from being 

used. 
 

Use the red  button to disconnect the Internet access session. 

 
6.5.1 Configuration 
 

Accessing configuration 
● Before configuring the application's dialer function, select the communications 

equipment and the mobile telephony service provider using the Settings command on 
the Tools menu. Next, access dialer configuration by clicking the Dialer command in 
the General Setup window. 

 

Configuring the answering machine 
● You can add the number of your answering machine in the Operator settings selection 

dialogue box (Tools > Settings menu). It will be dialed automatically if you leave the 
stylus resting on the "1" key of the dialer. 

 

Configuring a ringer 
1. Starting from the main interface, select the Tools > Settings menu. 
2. Click on the Dialer link. You can specify the various tunes to be played according to the 

categories to which the callers belong in the window displayed. 
3. Select the type of call to which a ringer is to be assigned in the first drop-down menu in 

the Events field: Incoming call, or Receive an SMS. 
4. If you have selected Incoming call, a second drop-down list will be displayed listing 

the various categories specified in Contacts. Select the category to which you would 
like to associate a tune. 

5. Select the ringer in the Associated sound drop-down menu. 
6. Use the Play and Stop buttons to test the selected ringer. Once you are satisfied with a 

ringer, click OK to confirm. 
7. Repeat these steps for each type of call to which you would like to assign a ringer. 
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Calling the dialer automatically on application start-up. 

1. Starting from the main interface, select the Tools > Settings menu. 

2. Click the Dialer link. 

3. Check the On when loaded box in the window that shows up. 
 
6.6 SMS 
 

What is the 'Short Message Service' (SMS)? 
The Short Message Service enables you to send messages in text format (160 characters 

maximum) over a mobile phone network. This service requires a specific subscription.  

Short messages are first sent to the SMS Center, which is part of the mobile phone network, 

which then forward them to the recipients. 

Received messages are stored in the memory. You cannot receive any more new messages 

once this memory is full. For this reason, ensure you delete them regularly or configure the 

application so it transfers them to your assistant. 
 

Configuring the service center 
1. Starting from the main interface, select Tools > 

Settings and click the Network Operator link. 

2. Select your country and mobile telephony 

operator. The number of the default Service 

Center is displayed. If it is not the number sent by 

your network operator, you can change it 

manually. 

3. You can also use the Automatic detection button 

for the application to interrogate your equipment 

and configure these settings. 

4. Enter the number for the answering machine 

suggested by your network operator. It will be used 

by the dialer. 

5. Click OK to confirm. 

 

Figure 6-10 Configuring the service 

center 
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Configuring SMS messages 
1. Starting from the main interface, select Tools > 
Settings and click the SMS link. 

Sending: 
Validity period: if your message cannot be delivered 

immediately, the service center can record it and 

resend it later. This list specifies for how long your 

message will be repeated. 

Message type: to be used in very specific cases, 

this option configures the message format in line with 

the service center and the recipient. 

 

Figure 6-11 Configuring SMS 

messages 
 

Receiving: 
Transferring SMS messages received: they may be either copied or moved from the 

communications equipment to the digital assistant. If you opt for the "copy" mode (option 

unchecked), messages received will accumulate in the communications equipment until it 

fills up and you risk losing messages to come. In this case you can always delete them 

from the application's inbox. 

2. Click OK to confirm.  
 

Configuring templates 
If you frequently use the same words or sentences in your messages, you can record them in 

a list so they can be quickly added to your message. To do this: 

1. Starting from the main interface, select Tools > Settings and click the My text link. 

2. Select an entry to be edited from the upper list and click the Edit button (arrow pointing 

downwards) for the entry to be copied to the editing area.  

3. Once your sequence has been entered, click the Change button (arrow pointing 

upwards) to record it. 
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Sending an SMS message 

1. Starting from the main interface, select New > SMS or click . 

2. Enter the recipients' numbers using one of the following methods:  

● Direct entry: if you have a single recipient, enter the number directly then click the Next 

button. If you have more than one recipient, enter their numbers then press the Add 
button (arrow pointing downwards) to add them to the list.  

● From Phonebook: if your message recipients are recorded in the Contacts folder of 

your assistant, click the Contacts button and select your recipients and their numbers. 

Click OK next to add them to the Recipient list. 

3. Enter the text of the message in the frame displayed. A character and SMS counter 

displays the relevant sizes as entry proceeds. A typical message contains up to 160 

characters but the application can send content longer than this by linking more than one 

message together. You can insert pre-recorded passages of text in your message using 

the My text menu. 

4. The default setting is for transmission requests not to be carried out immediately. This 

enables you to prepare your message off-line and to send it later on (to do this, select it in 

the Outbox, and select Tools > Send). Check the desired options: 

● Send now: to send your message immediately. 

● High priority: to display the content of your message directly on the recipient's mobile 

phone screen. 

● Request return receipt: to receive a return receipt. 

● UCS2 format: to ensure compatibility with non-European language PDTs. 

5. Click OK. 

Note: 
You can also send SMS from outside the application, such as follow: 

● From the Contacts folder of your PDT assistant, select the contact to whom you want to 

send the SMS. You can either hold the click until a context menu is displayed and select 

the Send SMS option, or click the Tools > Send SMS menu. 

● From the Today screen of your PDT assistant, click the New > SMS menu.  
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Downloading received SMS messages 
Select Tools > Retrieve SMS. If you have received SMS messages on your mobile phone, 

they will be automatically copied or transferred to the Inbox. Unread messages appear in 

bold. A single click on a message is enough to read it. 
 

Viewing an SMS message 
1. Select the SMS message you wish to view.  

2. Select the Tools > View menu or hold the click until a context menu is displayed and 

select the View option on it. The content of the SMS message, as well as the sender, date 

and time of sending are displayed. If the inbox contains a number of messages, it is 

possible to go directly from one to the next from the same dialog box. 

3. Click OK to return to the main screen.  

Note: 
Unread messages appear in bold. Click a message to read it. 
 

Replying to an SMS message 
1. In the Inbox, select the message you want to answer.  

2. Hold the selection until a context menu is displayed in which to select the Reply option, 

otherwise select Tools > Reply. The SMS transmission screen is displayed. The Phone 
Number and, if applicable, Name and Company fields are already filled in.  

3. Click Next.  

4. Enter the message text.  

5. The default setting is for transmission requests not to be carried out immediately. This 

enables you to prepare your message off-line and to send it later on (to do this, select it in 

the Outbox, and select Tools > Send). Check the desired options referring to the following 

heading: SMS Transmission options 

6. Click OK.  
 

Resending an SMS message 
1. In the Sent folder, select the SMS message you want to send again.  

2. Select Tools > Resend and refer to the steps listed under the Sending an SMS message 

heading. 
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SMS transmission options on composing them. 
- Send now: check this box for the transmission request to be executed as soon as you click 

Send. Otherwise, the transmission request will be left pending in the Outbox of the main 

interface. To send your message, you need to select it, then select Tools > Send. 

- High priority: check this box to display the content of your message directly on the 

recipient's mobile phone screen. 

- Request return receipt: to receive a return receipt. 

- UCS2 format: check this box to ensure compatibility with non-European language PDTs. 
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6.7 Phonebook management 
PhoneTools enables you to create phonebooks, import contacts recorded in your mobile 

phone (memory + SIM card) and thus bring your various phonebooks into line. 
 
6.7.1 Creating a phonebook 

1. Select New > Phonebook. 

2. Enter the phonebook name. 

3. Click OK.  
 

Adding a contact 

1. Click the Phonebooks  icon then select from 

the drop-down list the phonebook to which you 

wish to add a contact.  

2. Select New > Phonebook Contact or click . 

The Cell phonebook entry window is displayed. 

3. Enter the contact's Name and Number. The entry 

will have an automatic Entry position in the 

phone book if you do not specify this field.  

4. Click the Contacts icon to import contacts you 

created in the PDT Contacts application into the 

current PhoneTools phonebook. The PDT 

Contacts list is displayed. Select the contact you 

want to import. Then click OK. The properties of 

this contact are automatically filled.  

5. Click OK.  

 

Figure 6-12 Adding a contact 

 



OPTICON 
User's manual 
PHL-7000 series 

 
 

6-22 

6.7.2. Managing the phonebooks 

1. Click the Phonebooks icon then select the Phonebook management button (> sign) 

next to the phonebook drop-down list. The Phonebook management window opens 

displaying the list of all your phonebooks.  

2. Click one of the following buttons, depending on what you wish to do :  

● Create: to create a phonebook. 

● Delete: to delete the selected phonebook. The confirmation pop-up is displayed. 

Click Yes.  

● Rename: to rename the selected phonebook. Enter the changes in the Enter 
Phonebook name field. Then click OK.  

3. Click OK to get back to the Phonebook window. 
 

Changing a contact 
1. Click the Phonebooks icon then select the phonebook to be changed from the drop-down 

list displayed. 

2. Select the contact you wish to change. 

3. Select Tools > Modify. 

4. Enter your changes in the Name, Phone Number and Entry position fields. 

5. Click OK. 
 

Downloading your mobile phonebook 
1. Select the Phonebooks folder by clicking on the Phonebooks icon. 

2. Select Tools > Retrieve phonebook. 

3. When prompted by the program, select the memory where the phonebook you want to 

download is stored.  

4. Click OK. Your phonebook is downloaded. 
 

Transferring a phonebook to your mobile phone 
1. In the Phonebooks folder (click the Phonebooks icon), select the phonebook to be 

transferred. 

2. Select Tools > Transfer to cellular.  

3. When prompted by the application, select the memory to which the phonebook is to be 

transferred. 

4. Click OK. Your phonebook is transferred.  
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6.8 Internet connections 
 
6.8.1 Configuring Network operator 

The application assists the user when configuring internet access. Since this configuration 

relates to the network operator, you must set it before anything else. 
 

Configuring the network operator 
1. Starting from the main interface, select Tools > 

Settings and click the Network operator link. 

2. Select your country and mobile telephony operator. 

The Automatic detection button suggests searching 

your network operator automatically and configuring the 

application.  

The Roaming Settings button allows you to detect and 

select a wireless operator when you are abroad and 

outside the reach of your Home Network.  

 

Figure 6-13 Configuring the network 

operator 
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6.8.2 Creating and changing access configurations 
 

Accessing the connections list 
1. Starting from the main interface, select Tools > Settings. 

2. Click the Internet connection link. The dialog box displays a list of network access 

configurations handled by the application. From this list you will be able to create, 

change and delete your configurations. 
 

Creating an access configuration 
1. Access the connections list. 

2. Select the New option from the list. The first box appears, enabling the name to be 

assigned to your configuration to be entered. 

3. Click the Next button. The application will then list software that can be run while this 

connection is live. This choice is optional. 

4. Click the Next button. If your network operator handles different types of network 

(UMTS, GPRS, GSM, etc.), the application will prompt you to select the one to be used. 

Warning! 
Using "high speed" networks such as GPRS or UMTS is subject to subscription options. 

5. Select a Context ID. Certain telephone devices offer connection profiles containig all 

parameters for use over "high speed" networks, such as GPRS. In order to avoid 

overwriting a pre-programmed configuration on your mobile, select a free storage profile 

using its context ID.  

6. If your network operator is recognized by the application, the Use standard settings 

box is checked by default. Uncheck it if you want to specify the settings manually and 

click Next :  

- Specify the APN or number, Name and Password settings as required. Click Next and 

repeat for subsequent screens for IP address, DNS and QOS. 

7. Click Next. The following dialog box enables a backup configuration to be created for 

your high-speed connection to be applied if it is unsuccessful. If you request a backup 

configuration to be created, the application will display the entry screens shown 

previously for "standard" connection. 
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Changing an access configuration 
1. Access the connections list. 

2. Click the connection to be changed or display the context menu by holding the stylus on 

the connection to be changed and select the Modify option. 

3. Follow the Creating access configurations steps. 
 

Deleting 
1. Access the connections list. 

2. Display the context menu by holding the stylus on the connection to be changed and 

select the Delete option. 
 

Connecting 
You can set up or access the connection from the main interface, from the Tools > Internet 

connection menu or by clicking on . 

● You will be shown a list if more than one access is configured. 

● If no access has been configured, the application will prompt you to access the Setup 

program to create one. 
 


